0
   

Troubleshooting a Battery-Powered Backyard Fountain

 
 
CDobyns
 
Reply Mon 26 May, 2014 07:27 pm
My wife recently purchased some kind of battery-operated, backyard, “fountain” from the folks at QVC (despite my frequent urgings for her not to engage in this kind of “risky” behavior . . .). After assembly, and upon charging the battery, the little immersible water pump seems not to be working.

Rather than try to pack-up the entire thing for return (which would be quite a hassle), I tried to isolate where the problem is, in the hopes that just a replacement component could be sent to us – which had to be either: the battery, the pump, or the “control panel” that operates the fountain.

The problem is that, while I’m pretty competent on DC and electrical components, I’m having difficulty running any kind of diagnostic on any of these components, so I could use some help.

I completed the charging of the battery (a red light blinks initially, but lights continuously when the battery is fully charged). In know that the battery is charged, because I'm able to actuate the LED lights. However, actually testing the battery itself for level of voltage output has already been harder than I would have guessed, using my handy voltmeter. Mostly I’m having trouble gauging where the positive and negative leads for the battery are, given the odd “access port” set-up on the battery.

http://i195.photobucket.com/albums/z319/CGDobyns/6cf4e992-3ef0-4fef-b0f4-ddc9e1bf41fa_zpsbae9d1dd.jpg
http://i195.photobucket.com/albums/z319/CGDobyns/c63d35b5-9428-4ea3-b63e-87964e91ecd1_zpsc1e37685.jpg
http://i195.photobucket.com/albums/z319/CGDobyns/9dad9ae1-ba92-46fd-a777-cf2870c084c3_zpsf667521d.jpg
http://i195.photobucket.com/albums/z319/CGDobyns/0e913916-5975-4f0e-ab88-bce7dcd12436_zps10636cc3.jpg

In the pictures, the battery charger plug is inserted into the black-colored port. And the output red and green leads are plugged into the corresponding color-coded ports shown. The green lead runs to the small immersible pump, and the red lead runs to a set of small LED lights. The green lead plug is obviously one of those dual pole, barrel plugs, with inner and outer contact surfaces. First, given that the LED lights will light, we'll assume that the battery is properly charged. Second, how to check the immersible pump, possibly using some direct wired, alternate DC power source? And last (probably the hardest) how to check the “control panel”, which runs various timings, On/Off, etc. – which I do not think is the source of any of this problem. I’ve included as many pictures as I thought might be helpful, but if there are other questions, or other pictures that would be helpful – let me know. Oh yeah, the user manual is noteworthy in its “un-helpful-ness”, as it has nearly nothing on specifications or trouble-shooting.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 0 • Views: 1,648 • Replies: 2
No top replies

 
CDobyns
 
  1  
Reply Mon 2 Jun, 2014 09:32 pm
@CDobyns,
Okay, this posting is eliciting some pretty limited feedback so far . . .

So, here's some additional information that will maybe prompt some additional thinking and connect a few more dots for the collective audience. Working off my own hint, I took a chance and direct wired a 9V battery to the inner and outer poles of the green barrel plug - and lo and behold the immersible pump began to run. Now we know that the battery is charged and working and the pump is also in working order.

I'll concede that even I'm stumped with how to troubleshoot the small A, B, C, D, diaphragm switch. Since I'm getting power from the Red lead to the LED lighting group - I'm almost wondering whether if worse comes to worse, I could just patch in the wires from the Green lead into the Red lead, run the pump and LED light simultaneously. As this fountain (lights and pump) all run off a single battery, it's not like the LED lights and the pump are running from different DC voltage from the single battery source. This seems like a small sacrifice, since I suspect we'll run this fountain mostly during daylight hours any. Any other ideas to get around this problem with the switch?
CDobyns
 
  1  
Reply Sat 28 Jun, 2014 08:48 am
@CDobyns,
Mostly for the benefit of others who may stumble across this posting in an effort to try to resolve a similar problem, I thought I would outline the steps that I took that did finally get our backyard fountain working.

Since the last time I added to this topic, you'll recall that I had eliminated both the battery power source and the immersible pump as likely suspects in contributing to my problem of getting power routed from the battery through the small four-button diaphragm actuator switch to the immersible pump.

As there was virtually no way to test the diaphragm switch (except by inference), I was able to make contact with the manufacturer, and they were gracious enough to send me a new diaphragm switch at no charge. When it arrived, I hot-wired it to the battery and the pump, but it didn't solve the problem - and only the LED lights illuminated by toggling the correct button on the switch.

That led me to conclude that there was some kind of fault in the circuitry that sits on top of the DC battery, which serves as something of a power distribution switcher (to either the lights, the pump, or both). Another communication with the manufacturer negotiated the mail-out of a new battery unit (which has the power distribution circuitry already integrated unfortunately . . .). When it arrived, after charging the new battery, and coupling it with the panel and two components - lo and behold, it's working fine now.

With everything now moving to a buy and ship business model, this fix was way more preferable to packing the entire fountain up for a replacement/return. Not sure if there were a brick and mortar store up the street, I wouldn't have saved myself a little time and trouble and just driven the entire fountain back for a return. But that's not the "direction" that consumer sales is moving, so applying a little diagnostic saved me quite a bit of hassle, which was helped by having a pretty responsive, and cooperative manufacturer also. Mark this one solved.
0 Replies
 
 

Related Topics

Question about recharging a batterypack - Question by QuestionMarrk
iphone7 sim slot is not working - Question by sophiabendz71
HF Sun. Flier Attn - Question by dalehileman
Battery Explosions - Question by Sanitary Filth
12v 33ah and 12v 35ah battery - Question by tymekeeper62
best solar/battery setup? - Question by alice915
Power bank fixing - Question by Salmanali
 
  1. Forums
  2. » Troubleshooting a Battery-Powered Backyard Fountain
Copyright © 2019 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 04/24/2019 at 06:20:56