1
   

Could it be the carburetor?

 
 
Montana
 
  1  
Reply Thu 28 Apr, 2005 05:15 pm
http://www.able2know.com/forums/viewtopic.php?p=1308329#1308329
0 Replies
 
Intrepid
 
  1  
Reply Thu 28 Apr, 2005 05:17 pm
Covering all of the bases :-D
0 Replies
 
Montana
 
  1  
Reply Thu 28 Apr, 2005 05:39 pm
Yup ;-)
0 Replies
 
cjhsa
 
  1  
Reply Thu 28 Apr, 2005 06:18 pm
http://www.able2know.com/forums/viewtopic.php?t=50532&highlight=
0 Replies
 
Montana
 
  1  
Reply Sun 1 May, 2005 04:10 pm
My cousin fixed my car and this is a very happy day on the Montana ranch :-D

Roger
You were right about it being a hose problem. He took out several hoses that were connected to the carburetor and other stuff and re-routed the hoses that he left there.
He said it was a vacuum problem and now my car is running like a dream. If it keeps running like this, my Camry will just have to wait until I'm ready for her.
If I can get another 2 or 3 years out of this one I can pay cash for a new one when I'm ready :-D

I'm all smiles today :-)
0 Replies
 
Slappy Doo Hoo
 
  1  
Reply Sun 1 May, 2005 06:44 pm
Sweet.

Now go put those bitchin' tailights on it.
0 Replies
 
Montana
 
  1  
Reply Sun 1 May, 2005 10:27 pm
LOL! First I want to put a new stereo in there. The one that's in there only works when it wants.
0 Replies
 
roger
 
  1  
Reply Mon 2 May, 2005 07:41 am
Hey, thanks for the feedback.
0 Replies
 
Montana
 
  1  
Reply Mon 2 May, 2005 11:53 am
You're very welcome and thank you very much for your advice, my friend :-D
0 Replies
 
Montana
 
  1  
Reply Mon 2 May, 2005 11:56 am
Oh, and I wanted to let you know that he said when he hooked the car up to the computer at the shop, he couldn't get a reading on anything. No signal or something like that. That's why he didn't know where the problem was.
I just got back from driving out to the city and I can't believe the difference. It's like driving a new car :-D
0 Replies
 
cjhsa
 
  1  
Reply Mon 2 May, 2005 11:58 am
Montana wrote:
Oh, and I wanted to let you know that he said when he hooked the car up to the computer at the shop, he couldn't get a reading on anything. No signal or something like that. That's why he didn't know where the problem was.


Was he using a Mac, by chance? Laughing
0 Replies
 
Montana
 
  1  
Reply Mon 2 May, 2005 12:00 pm
LOL! Could be. I don't know nothin bout them there car computer thingies ;-)
0 Replies
 
 

Related Topics

 
Copyright © 2020 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 09/24/2020 at 02:47:30