3
   

Faulty system

 
 
Reply Thu 18 Apr, 2013 10:54 pm
Hi Administrator

It seems there is something wrong with the system. It is hard for me to click on 'My topics' and 'My Posts'. Grateful if the system could be put right. Thanks.
 
Butrflynet
 
  3  
Reply Thu 18 Apr, 2013 11:49 pm
@tanguatlay,
What does "it is hard for me to click on" mean?

Please describe in words what you are seeing with your eyes. That is the info needed to be of any help to you.
tanguatlay
 
  0  
Reply Fri 19 Apr, 2013 09:49 am
@Butrflynet,
Thanks, Butrflynet.

I have to use the cursor to clip many times on My Topics and My Posts before I can get there.

I would be glad if the problem could be fixed.

Ms Tan
Region Philbis
 
  1  
Reply Fri 19 Apr, 2013 09:52 am
@tanguatlay,

it's possible the site was slow before.

or it could be your internet connection.

do you have trouble accessing pages on other sites?
tanguatlay
 
  1  
Reply Fri 19 Apr, 2013 10:12 am
@Region Philbis,
Thanks, Region.

The site was fast before. Double clip with the cursor and I quickly gained access to My Topics or My Posts. Unfortunately, I now need to click many times. It is pretty frustrating.

My internet connection has been updated recently and it responds quickly.

I have no problems with other sites.

Ms Tan
0 Replies
 
Butrflynet
 
  2  
Reply Fri 19 Apr, 2013 10:14 am
That is about the same time that the events in Watertown and at MIT started taking place. It is possible that internet traffic was momentarily bogged down due to increased media, police and social media traffic.

Try it again today and see if it has improved.
tanguatlay
 
  1  
Reply Fri 19 Apr, 2013 10:39 am
@Butrflynet,
Thanks, Butrflynet.

In fact, I've experienced this problem about a week ago. I didn't report the problem earlier because I waited for about 7 days, thinking your technical side would know about the problem.

Yes, I tried to gain access a few moments ago, but had to clipped about 10 times before I succeeded.

Ms Tan
tanguatlay
 
  1  
Reply Fri 19 Apr, 2013 10:53 am
@tanguatlay,
Hi Butrflynet

I tried again a few moments ago, and had to double click about 20 times before I gained access to My Topics.

I wonder if other users experience this problem.

I would be grateful if the problem is rectified.

Ms Tan
tanguatlay
 
  1  
Reply Fri 19 Apr, 2013 11:03 am
@tanguatlay,
Hi Butrflynet

Out of curiosity, I used Internet Explorer and was surprised I have no problem with accessing My Topics and My Posts. However, when I use Google Chrome, I face the said difficulty. However, I have all along used Google Chrome without facing the said problem.

I wonder whether the technical side is able to fix the strange problem.

Ms Tan



Roberta
 
  2  
Reply Fri 19 Apr, 2013 11:19 am
@tanguatlay,
This has happened to me on several occasions. Clicking on my posts or my topics many times. I attributed the problem to my computer.
0 Replies
 
Butrflynet
 
  3  
Reply Fri 19 Apr, 2013 12:13 pm
@tanguatlay,
On Facebook today, people have been complaining about having trouble with Chrome today and having to switch to IE.

Chrome's technical support might be a good place to start.

I use Chrome and am currently logged into A2K with it and haven't have problems here or on Facebook.

It sounds like it may be specific to just a few types of computer/software configurations.
0 Replies
 
 

Related Topics

Lola at the Coffee House - Question by Lola
JIM NABORS WAS GOY? - Question by farmerman
Adding Tags to Threads - Discussion by Brandon9000
LOST & MISPLACED A2K people. - Discussion by msolga
Merry Andrew - Discussion by edgarblythe
Spot the April Fools gag yet? - Discussion by Robert Gentel
Great New Look to A2K- Applause, Robert! - Discussion by Phoenix32890
Head count - Discussion by CalamityJane
New A2K feature requests. - Discussion by DrewDad
The great migration - Discussion by shewolfnm
 
  1. Forums
  2. » Faulty system
Copyright © 2020 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 08/09/2020 at 06:33:37