4
   

Laptop blues...

 
 
Ceili
 
Reply Fri 20 Jan, 2012 03:54 pm
I've had this piece of **** since last xmas. It's caused me nothing but headaches since. I've had to get the mother-board replaced twice..
Regardless, my Mac is in Geek hospital at the moment, she caught a virus. Shocked Didn't know that could happen...
So, now I'm using this garbage until my baby get's fixed. Anywho..
My question is - I've had tried every trick I can find on how to disable the touchpad. I disable it and a few hours later, it's baaaaack.
I've tried uninstalling it too. After a whole bunch of restarts, it's still here. It's screwing up my writing life!!!
Does anyone know how to kibosh the damn thing? For good, permanently? I use a mouse, so no worries.
It's a HP and if I touch the freakin' touchpad, I lose everything I've written or the font grows or shrinks exponentially, or unwanted pages appear or it turn my keypad into spanish. I'm getting close to tossing this thing out the window. Please, if you have any ideas aside from stomping on it, I'd appreciate your help.
Thanks.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 4 • Views: 2,060 • Replies: 7
No top replies

 
Questioner
 
  1  
Reply Fri 20 Jan, 2012 04:02 pm
@Ceili,
If nothing else, do the VCR blinking 12:00 fix with some duct tape.

Ceili
 
  1  
Reply Fri 20 Jan, 2012 04:04 pm
@Questioner,
It might come to that, if I don't murder it first.
0 Replies
 
Mame
 
  1  
Reply Fri 20 Jan, 2012 04:04 pm
@Ceili,
I can't help you... sorry, but that sounds bloody awful. Awful and irritating and frustrating and annoying and ... yuck. You might have to call a computer repair shop or the HP store for some help.
Ceili
 
  1  
Reply Fri 20 Jan, 2012 04:09 pm
@Mame,
No problem. That is my next option. Just thought the clever people here might have a clue as how I might fix it before I sit on a help line for an hour or so..
RexDraconis111
 
  1  
Reply Fri 20 Jan, 2012 04:19 pm
@Ceili,
http://h30434.www3.hp.com/t5/Notebook-Hardware/How-to-Disable-Touchpad/td-p/213055

Don't know if you've already been here, but maybe this'll help. It looked like there were some useful tips on here.
Ceili
 
  1  
Reply Fri 20 Jan, 2012 04:23 pm
@RexDraconis111,
Thank-you, thank-you, thank-you. It worked!!
Awesome. Hopefully it stays this way.
In case there are any others suffering from the same problem..
Here is the cure.
Quote:
Click on the touchpad icon on the right side of your bottom taskbar, select properties, select tapping and uncheck the box.
RexDraconis111
 
  1  
Reply Fri 20 Jan, 2012 10:53 pm
@Ceili,
Glad I could help. Very Happy
0 Replies
 
 

Related Topics

To Screensaver or Not To Screensaver? - Discussion by tsarstepan
Laptop for mainly business - Question by Montana
Touch pads. - Question by Glennn
laptop hardrives 64bit in 32 bit machine - Question by sniper cat
nVidia CP Problem - Question by Tima87
Laptop plug stopped working! Help! - Question by IronMan2007
Where can I find the price on some motherboards? - Discussion by Steven Arnold
 
  1. Forums
  2. » Laptop blues...
Copyright © 2022 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 07/03/2022 at 03:11:31