31
   

A2K Redesign

 
 
Robert Gentel
 
  1  
Reply Wed 19 Nov, 2008 07:07 pm
@edgarblythe,
I just uploaded a new tweak , please clear cache and try again.
Butrflynet
 
  1  
Reply Wed 19 Nov, 2008 07:13 pm
@Robert Gentel,
The tweak has tweaked the XP version of IE and the Google search box is now imposed over the menu bar labels.

http://lh3.ggpht.com/_z2t3-2ANqrg/SSS5LUdd-ZI/AAAAAAAAAhI/3lDy-lXGLpM/s800/a2kscreenshot.jpg

What about moving the Google search bar so it floats in the center of the header banner field?
ehBeth
 
  1  
Reply Wed 19 Nov, 2008 07:13 pm
@Robert Gentel,
Is it supposed to look like there's a sort of dropped border? It looks different than it did about 15 minutes ago?

The whole site seems to really be ticking along nicely. Thanks to you and Nick for the extra work you've been putting in.
0 Replies
 
dyslexia
 
  1  
Reply Wed 19 Nov, 2008 07:22 pm
for what it's worth, I don't have any problems but it's probably just my good karma. (and my Stetson)
0 Replies
 
kickycan
 
  1  
Reply Wed 19 Nov, 2008 07:27 pm
@Nick Ashley,
I dig it mightily. Thank you, sir.
0 Replies
 
Butrflynet
 
  1  
Reply Wed 19 Nov, 2008 07:35 pm
@Butrflynet,
Looks great on XP now, even better than it did before the tweak.

http://lh5.ggpht.com/_z2t3-2ANqrg/SSS-da4PI4I/AAAAAAAAAho/TijudbMuR9o/s800/a2kscreenshot2.jpg
0 Replies
 
edgarblythe
 
  1  
Reply Wed 19 Nov, 2008 07:43 pm
Popular Topics • My Topics • My Posts • My Tags • New Topics • New Posts • Unanswered Questions

Here is what I get now. Works for me.

(edited)
Izzie
 
  1  
Reply Wed 19 Nov, 2008 07:46 pm
@edgarblythe,
Warning: Smarty error: unable to read resource: "site.master.tpl" in /home/a2korg/a2kincludes/smarty/Smarty.class.php on line 1095

Warning: Smarty error: unable to read resource: "site.master.tpl" in /home/a2korg/a2kincludes/smarty/Smarty.class.php on line 1095 Shocked

was that a tweak?

oooooooooh...... what's this then??????????

Butrfly - how did you print that screen. I press prt sc, go into paint and when I press edit, it says "paste from where"... tried alt prt sc.... nada! I remember doing a print screen before... but can't do it on this Confused
Butrflynet
 
  1  
Reply Wed 19 Nov, 2008 07:54 pm
@Izzie,
Izzie wrote:

Butrfly - how did you print that screen. I press prt sc, go into paint and when I press edit, it says "paste from where"... tried alt prt sc.... nada! I remember doing a print screen before... but can't do it on this Confused


Hold down the Ctrl key while pressing prt scrn. Then, when in your paint program just hold down the Ctrl key and press the V key to paste it onto the screen. I use the keyboard shortcuts instead of clicking menus.
Butrflynet
 
  1  
Reply Wed 19 Nov, 2008 07:57 pm
@Izzie,
Izzy, it will help them if you tell 'em what browser and version you are using.

The reason they need this information from everyone is because when writing the programming for all the different variations of browsers, they have to write a separate line of code for each browser. So knowing that detail helps them pin down where the problem in the coding might be located.
Izzie
 
  1  
Reply Wed 19 Nov, 2008 08:06 pm
@Butrflynet,
nope... that won't work either... this is a newish laptop... could do it on the other one... went into the help section:



paste is greyed out and at the bottom of the popdown bit it says paste from.

<sorry, completely off topic here>

Izzie
 
  1  
Reply Wed 19 Nov, 2008 08:10 pm
@Butrflynet,
oh yep... firefox

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

Warning: Smarty error: unable to read resource: "site.master.tpl" in /home/a2korg/a2kincludes/smarty/Smarty.class.php on line 1095

Vista Home Premium
Butrflynet
 
  1  
Reply Wed 19 Nov, 2008 08:15 pm
@Izzie,
Ah, I don't use Firefox so the keyboard shortcuts might be different for that to avoid copyright infringements.

So, following the instructions you pasted, does it work for you now?

Are you able to do a screen capture?
Robert Gentel
 
  2  
Reply Wed 19 Nov, 2008 08:15 pm
@Izzie,
That just means we were uploading a template file right when you were loading the page. Those aren't a concern unless they don't go away within a few seconds.
Nick Ashley
 
  3  
Reply Wed 19 Nov, 2008 08:18 pm
We are currently working on the issue live. Everytime you see the error that starts with "Warning: Smarty error: unable to read resource: " it means that we are currently uploading files. Wait a few seconds and refresh, and the message should go away. Basically the error is saying it can't read a file, because the file is currently being uploaded.

This is part of the reason why we normally take the site offline before doing major upgrades. However for these minor tweaks of trying to get this particular bug working, it doesn't make sense to take the whole site offline.

Edit: whoops, Robert beat me to it
0 Replies
 
CalamityJane
 
  1  
Reply Wed 19 Nov, 2008 08:20 pm
@Robert Gentel,
I really, really like it, Robert and Nick. The logo is unique, the colors and typeface more upbeat, and the entire site more user friendly.

Me happy too!! Thank you!
Butrflynet
 
  2  
Reply Wed 19 Nov, 2008 08:26 pm
@CalamityJane,
Yup! With this redesign I think you guys managed to bring back a lot of the charm and intuititive ease of use from the original old version and blended it well with the uniquely modernized self-management tools of the new version. Quite an achievement. You should be very proud of what you've done.
0 Replies
 
Izzie
 
  1  
Reply Wed 19 Nov, 2008 08:28 pm
@Butrflynet,
Oh nope Butrfly Sad mmmmmmm.... will try and figure out how to contact HP... would like it to work now I know that it doesn't... if that makes sense. Thanku tho for taking the time to help me.



but the smarty error went - it closed firefox when I closed the window.



Good job R & N - excellent!
0 Replies
 
Butrflynet
 
  1  
Reply Wed 19 Nov, 2008 08:48 pm
Nick/Robert:

Here's a new problem I've noticed since the redesign was implemented yesterday. It didn't occur before yesterday. I waited to see if it would work itself out before mentioning it. Here are two screen shots that better illustrate the problem.

If you have some ignored users on a thread, the identifying line disappears from the screen as you are scrolling down the page. If you look at the two screen shots, the identifying line appears when the text is in the lower half of the screen. As soon as it reaches the mid point of the screen it disappears from the screen and remains gone as you scroll on by it. In the second screen shot, I did the capture of it at the exact point where it first disappears in hopes that would help if you were to compare the two screen shots side by side. It is a static event that occurs in every topic that has an ignored user, not a sporadic occurrence.

http://lh5.ggpht.com/_z2t3-2ANqrg/SSTN8bWzkdI/AAAAAAAAAiI/5OAMpijNka8/s800/a2kscreenshot3.jpg

http://lh3.ggpht.com/_z2t3-2ANqrg/SSTN8pi8R5I/AAAAAAAAAiQ/mzulgQOQKKc/s800/a2kscreenshot4.jpg

Reyn
 
  1  
Reply Wed 19 Nov, 2008 08:51 pm
Could someone please confirm for me if clicking "New Posts" gives you all the posts available, including the new posts? I can't see any other options.
 

Related Topics

How to use the new able2know - Discussion by Craven de Kere
New A2K feature requests. - Discussion by DrewDad
I'm the developer - Discussion by Nick Ashley
JIM NABORS WAS GOY? - Question by farmerman
A2K censors tags? - Discussion by hingehead
New A2K Bugs - Discussion by sozobe
New A2K annoyances - Discussion by sozobe
The a2k world is changing 3: about voting - Discussion by Craven de Kere
LOST & MISPLACED A2K people. - Discussion by msolga
Welcome to the 'New' My Posts - Discussion by Nick Ashley
The "I get folksonomy" club - Discussion by Robert Gentel
 
  1. Forums
  2. » A2K Redesign
  3. » Page 5
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 09/26/2021 at 09:45:52