12
   

New A2K Bugs

 
 
Foxfyre
 
  1  
Reply Mon 18 Aug, 2008 12:04 am
Hey all. I messed up the cropping on my avatar and the screwed up one loaded. So I fixed it but the fixed one (on Gravatar) wouldn't load here. So I tried to just change Avatars and couldn't get the new one to load. Now I notice that the new Avatar is in my profile, but the old (screwed up one) still appears on the page.

Any suggestions?
jespah
 
  1  
Reply Mon 18 Aug, 2008 04:23 am
@Foxfyre,
It seems to take a while for things to be pushed from Gravatar. But it looks like your avatar is fine (a cat, cropped just fine). So perhaps it's resolved itself?
roger
 
  1  
Reply Mon 18 Aug, 2008 04:26 am
@jespah,
She has one in profile she prefers, if I understand. Personally, I like the one used as as avatar right now.

How did we survive abuzz without avatars, anyhow?
0 Replies
 
DrewDad
 
  1  
Reply Mon 18 Aug, 2008 07:43 am
@Nick Ashley,
It appears that I can now successfully ignore you when using IE7.

Please don't bother to reply.... Wink
0 Replies
 
Miller
 
  1  
Reply Mon 18 Aug, 2008 07:51 am
Spelling error on left side of screen in the TAG box:
Quote:
seperated


Should be SEPARATED...
0 Replies
 
Foxfyre
 
  1  
Reply Mon 18 Aug, 2008 08:27 am
To Jes & Roger - I was trying to use the Avatar that shows in my profile. Isn't that the one that should appear on the page? And yes the avatar that shows with my posts is 'okay' as is, but the second one I cropped I like a lot better and couldn't get it to load at all. The third attempt was the one that shows in my profile but won't transfer to my posts. In other words, changing Avatars should be fairly simple, but so far has not been for me. And as for taking awhile to load, it has now been two or three days?
old europe
 
  1  
Reply Mon 18 Aug, 2008 08:30 am
@Foxfyre,
I see the same avatar with your posts and in your profile... Are you talking about this one?

http://i35.tinypic.com/34sgsop.gif
Foxfyre
 
  1  
Reply Mon 18 Aug, 2008 08:31 am
@old europe,
Really? I still see a berserk cat. And presumably so does Jespah. Okay that definitely IS a glitch. And how did you post that picture? Copy and paste:
old europe
 
  1  
Reply Mon 18 Aug, 2008 08:33 am
@Foxfyre,
Did you try to clear your browser's cache?

(I know you said you've tried that, don't remember when.... So I guess the question is: did you try to clear your browser's cache again?)

EDIT: I posted the picture making a screenshot, and uploading it. Is that your question? Not sure....
0 Replies
 
old europe
 
  1  
Reply Mon 18 Aug, 2008 08:37 am
Here's what the gravatar website says under "How do I clear my cache?":

Quote:
This is a pretty concise guide on clearing your cache no matter what browser you use: http://kb.iu.edu/data/ahic.html.

Basically your computer (in an attempt to make things faster for you) keeps copies of things (your avatar image, for example) on your computer, and the next time you request one of those things instead of getting it from the internet it gets that local saved copy. in this case you don’t want the saved copy, you want the new one from the internet. Thats what clearing your cache does... it deletes all the local copies of things that your browser keeps around.

Miller
 
  1  
Reply Mon 18 Aug, 2008 09:12 am
@old europe,
Thanks, old Europe. I've finally been able to insert my avatar.

Do you know how I can clarify the image?
0 Replies
 
ossobuco
 
  3  
Reply Mon 18 Aug, 2008 07:24 pm
I don't know if this is a bug or the exact way I somehow use the site incorrectly, but --

- I read New Posts by the page.
- I scan the threads, start upthumbing (some threads I recognize from prior reading) and downthumbing (well, not with the down until today, when I started to clean out stuff).
- Invariably I open a few of the threads to see either what they're about or if there is just a post that I can tell is recent.
- I go back to check if I marked it up or down or neither, and do so.
- read another one.
- go back to check, etc. and the mark I put in a minute ago will have disappeared.
- I click it again, and the number goes up, or, down if that's what I've wanted.
- repeat.

Sometime I mark something down, it disappears, back and forth, like a jack in the box.

At first I thought maybe I should never click on the backbutton on my browser to get to the New Posts page from the thread page, but how would I not? Must I alaways click on the page number below?

If so, then do I only mark a thread by clicking on the open thread first post?
But those have disappeared too.

However, many threads - confusing the issue - have stayed marked, and the marks up don't budge in number if I click them again.

?????????? Help!

I've watched this for a while, thinking I was missing something.....
-
ossobuco
 
  1  
Reply Mon 18 Aug, 2008 10:46 pm
@ossobuco,
I suppose that was confusing..

Just now it occurred to me it might be my cache somehow affecting the process, and I emptied it. Alas, I'm sleepy, and will test it out in the morning.
Miller
 
  1  
Reply Tue 19 Aug, 2008 09:20 am
@ossobuco,
Quote:
Re: ossobuco (Post 3364076)
I suppose that was confusing..


The whole site is confusing...
0 Replies
 
Foxfyre
 
  1  
Reply Tue 19 Aug, 2008 09:35 am
In case the web techs are perusing this thread for bugs, I still have one.
I see the modernistic fox avatar in my profile.
I see the manic cat on the page when I post.
Others tell me they see the fox
Some still see the cat.
HELP!!!

(Yes I cleared my cache)
ossobuco
 
  1  
Reply Tue 19 Aug, 2008 10:18 am
@ossobuco,
The disappearing mark ups and collapses are still happening this morning, after another cache clearing, so that's not it.

However, I think I'm now working around it. I click the first post in the thread up, for example, finished reading what I want of the thread, even answer, and then go back to able2know, which brings me to my topics new posts page 1...
and the mark stays. So far.
0 Replies
 
nimh
 
  1  
Reply Tue 19 Aug, 2008 02:16 pm
Hey -- it seems like the max number of tags you can add to a thread has gone down from 10 to 5 again.

Accident? I hope so! You need to be able to add more tags than that... (my latest thread is not a good example, but say I'd start a new thread about the war in Georgia and the regional implications, you'd need, well, Georgia, South Ossetia, Abkhazia, Russia, NATO, war, Caucasus, Europe, International news...)
Butrflynet
 
  1  
Reply Tue 19 Aug, 2008 02:32 pm
@Foxfyre,
What computer operating system and browser are you using, Fox? Sorry, I know you've described it somewhere but I can't find it or remember it.
0 Replies
 
DrewDad
 
  1  
Reply Tue 19 Aug, 2008 03:09 pm
@Foxfyre,
Try browsing away from A2K (Google, say), then clear you're cache, then come back.
0 Replies
 
ossobuco
 
  1  
Reply Tue 19 Aug, 2008 03:15 pm
@nimh,
Nimh, the numbers of tags - or words? - it'll take have seemed to vary for me. I'll do some more later today and see if I can figure out if it's staying below a certain number.
 

Related Topics

What is this? - Question by epicrae
Please identify this bug - Question by CarsonGaines
Which order are them? - Question by mzl
Golden lady beetle central QLD - Question by cmcanham
Guest in a soup - Question by zukosoczek
what is this? - Question by kyrun
 
  1. Forums
  2. » New A2K Bugs
  3. » Page 7
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 09/23/2021 at 02:44:14