12
   

New A2K Bugs

 
 
Craven de Kere
 
  1  
Reply Sat 16 Aug, 2008 03:51 pm
@ehBeth,
Then let me apologize to you for this:

When you pointed it out, I went to correct it. I was faced with 800 some topics that were imported with my misspelling and when I went to correct it the database wouldn't let me because someone (mostly you I guess) had been using it correctly.

Now those database rows are aggregated at a bunch of different points and I didn't want to try to merge them and screw them all up. So what I did was make those 8 tags that were correct spelled wrong, and changed my imported one with 800 topics to be right.

I meant to tell you specifically, because I just made you use my typo that you pointed out and as a language snob I'm sure you won't like that. Sorry! Can you just edit your tags and fix them? 8 is mo' easy than 800.
ossobuco
 
  1  
Reply Sat 16 Aug, 2008 10:34 pm
@ehBeth,
You're right, ehBeth, just wrong. Misspellings always annoy me, expecially my own, except once in a while when I am fond of them on purpose. as in my spelling of judgemental, but that's another soliloquy.

On the enviro thing, I figure that will pass with numbers over time, and we'll have zillions more misspellings to balance that.
0 Replies
 
Nick Ashley
 
  2  
Reply Sun 17 Aug, 2008 12:49 am
@CalamityJane,
The signature preference bug has been fixed. If you have your 'Show Signatures' preference set to 'no', then they shouldn't show up anymore.
Izzie
 
  1  
Reply Sun 17 Aug, 2008 12:50 am
@Nick Ashley,
Hey Nick....

When will be able to quote to include images?

Thanku
roger
 
  1  
Reply Sun 17 Aug, 2008 01:16 am
@Nick Ashley,
Nick wrote:
There was a bug involving the ignore / un-ignore button that affected Internet Explorer. This has been corrected, and now the button should work in all browsers. Let me know if you are still having problems.


Oh, hot damn.

But wait. The person I was planning to ignore for the past month hasn't been seen since day one of a2k new.
0 Replies
 
nimh
 
  1  
Reply Sun 17 Aug, 2008 06:55 am
@Craven de Kere,
Quote:
! Can you just edit your tags and fix them? 8 is mo' easy than 800.

I couldnt tell for sure whether your post was serious or sarcastic (and if so, why), but in any case I checked out where I added "environment" as tag, and it's in three threads. Do you need me to change it to the wrong spelling so you dont come across the problem you described, or delete it altogether?

In case eBeth needs to replace them, there's not an easy way to find back the threads where you, specifically, added a certain tag (unless it's one of your top tags, in which case it will appear in the "My tags" box on the left of the page on your "My tags" page), but what seems to work is just to type in http://able2know.org/user/YOURNAME/tags/NAMEOFTAG into the address bar.
0 Replies
 
Thomas
 
  2  
Reply Sun 17 Aug, 2008 07:13 am
Text disappears after posting if it happens to be placed between a "smaller than" and a "greater than" character. My guess is that the software interprets it as an HTML tag it doesn't understand, and decides to ignore it.
0 Replies
 
ehBeth
 
  1  
Reply Sun 17 Aug, 2008 08:27 am
@Craven de Kere,
I'll go unfix my fix. Ta very much.
ehBeth
 
  1  
Reply Sun 17 Aug, 2008 08:32 am
@ehBeth,
hmm, maybe not
when I go to My Tags and go to environment, the only topics I find are ones I didn't tag - they seem to have been picked up in your correction, which I thank you for - I wouldn't have expected 'enviroment' to be looked at for a few weeks)

I switched one of them to enviroment - and will keep looking for 'my' environments to switch out.
0 Replies
 
ossobuco
 
  2  
Reply Sun 17 Aug, 2008 12:13 pm
This may have been answered, even on this thread, and may or may not be a Bug..
I have my settings set to No Collapsing.
I am now beginning to see some threads that have been collapsed for "below viewing threshold". Checked one, and it was a game thread that got a lot of "down" votes. (I may end up joining those who vote them down for organizational reasons, but haven't quite yet.)

???
martybarker
 
  1  
Reply Sun 17 Aug, 2008 01:38 pm
Sorry if this has already been posted.....but I keep getting booted out and having to re-log in.
sozobe
 
  1  
Reply Sun 17 Aug, 2008 01:39 pm
@martybarker,
Evidently it helps if you make sure that you have selected "remember me" on the log-in page.
martybarker
 
  1  
Reply Sun 17 Aug, 2008 01:54 pm
@sozobe,
Will do, thanks
0 Replies
 
Foxfyre
 
  1  
Reply Sun 17 Aug, 2008 03:04 pm
@Izzie,
Quote:
When will be able to quote to include images?


Actually I haven't had any problems. Click on reply or reply to all and then the BBCode editor and then when you click on Img you get this:
[img][/img]

Just have the URL in your mouse and paste -- the cursor is already between the two brackets--and then hit the 'reply' button and voila: a picture will appear. At least it has for me a couple of times now.
0 Replies
 
yitwail
 
  2  
Reply Sun 17 Aug, 2008 05:33 pm
@ossobuco,
Thomas & one other user posed the same question earlier, and i have the same problem as all of you. a game thread i like has a -11 score now, and gets collapsed, even though i have post-threshold & topic-threshold set to no-collapse, and i put a tag on the thread so i can follow it with My Tags. i really hope this gets fixed, or barring that, maybe the people that Thumbs Down the long-lasting trivia threads can stop doing it when it reaches -10. (i know i can thumbs up, but thumbs up doesn't work for me most of the time, and what keeps another well-meaning user from thumbing it down right afterwards?)
CalamityJane
 
  1  
Reply Sun 17 Aug, 2008 09:02 pm
@Craven de Kere,
Hey, I can't see the signatures any longer - thanks for the quick fix!
0 Replies
 
CalamityJane
 
  1  
Reply Sun 17 Aug, 2008 09:04 pm
@Nick Ashley,
I only saw your reply now, Nick - thank you!! That was quick.
0 Replies
 
ossobuco
 
  1  
Reply Sun 17 Aug, 2008 09:08 pm
@yitwail,
Yitwail, I should have reviewed this thread..
anyway, I saw on another thread in a post that I think was by Craven (memory lapse) that this is a bug. Which is fine, just wanted the crew to know about it.
yitwail
 
  1  
Reply Sun 17 Aug, 2008 11:44 pm
@ossobuco,
well, looks liked the bug's been fixed! yay!! i now see 2, count 'em, topics with -11 score in My Tags. great work, a2k staff. Very Happy
ossobuco
 
  1  
Reply Sun 17 Aug, 2008 11:59 pm
@yitwail,
You're right, yitwail, and thanks, folks.
0 Replies
 
 

Related Topics

What is this? - Question by epicrae
Please identify this bug - Question by CarsonGaines
Which order are them? - Question by mzl
Golden lady beetle central QLD - Question by cmcanham
Guest in a soup - Question by zukosoczek
what is this? - Question by kyrun
 
  1. Forums
  2. » New A2K Bugs
  3. » Page 6
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 12/04/2021 at 02:40:49