boomerang
 
  2  
Reply Sat 16 Aug, 2008 12:11 pm
@dlowan,
It worked! Thanks, dlowan.
0 Replies
 
Foxfyre
 
  1  
Reply Sat 16 Aug, 2008 05:55 pm
Okay, I cropped my avatar funny and loaded it and and showed up (fuzzy) in my profile but looked okay in the tiny thumbnail. But I went back and fixed the avatar and tried to load the new image - no dice. And now no avatar showed in my profile. So today tried a different avatar. Everything looked okay....but it hasn't loaded here and still no pic in my profile.

Normal?
Glitch?
Should I report it?
How do I fix it?
ehBeth
 
  1  
Reply Sat 16 Aug, 2008 08:17 pm
@Foxfyre,
The gravatar site hasn't caught up to our demands?

I can see you, Foxfyre. You look just fine.
0 Replies
 
dlowan
 
  1  
Reply Sat 16 Aug, 2008 08:38 pm
@Foxfyre,
Quote:
but it hasn't loaded here and still no pic in my profile.


Cleared your cache?
Foxfyre
 
  1  
Reply Sat 16 Aug, 2008 11:35 pm
@dlowan,
Hmmm.....have I cleared my cache? What's a cache she says? I know I'm supposed to know that but. . . .
Okay....I probably haven't. What is it and how do I do that? (You should know, however, that I do recognize a computer when I see one two out of three times now.)
dlowan
 
  1  
Reply Sat 16 Aug, 2008 11:45 pm
@Foxfyre,
Well, I am a luddite...but I will try to help.

What browser are you using?
Foxfyre
 
  1  
Reply Sat 16 Aug, 2008 11:50 pm
@dlowan,
Okay that's the thing you hunt up stuff on the internet with yes? (Just kidding) I'm using Explorer 7.0 I think.....though I usually go through Comcast or AOL. Oh....is the cache when you just clean out the Internet Properties thing? Haven't done that in awhile.
dlowan
 
  2  
Reply Sun 17 Aug, 2008 12:00 am
@Foxfyre,
Hope I am right!!

Go to Tools

Click on Internet Options in the drop down menu

Go to Temporary Internet Files

Click on Delete Files (not cookies...)

You can clear your History too, if you like.

Tip for Luddites.

I downloaded, at Timber's recommendation, a thing called "Crap Cleaner"


http://www.filehippo.com/download_ccleaner/


I use it regularly, and it cleans up all manner of stuff that stuffs up your computer, including cache.



Intrepid
 
  1  
Reply Sun 17 Aug, 2008 10:33 am
@dlowan,
Yes. CC is an excellent program.
0 Replies
 
Foxfyre
 
  1  
Reply Sun 17 Aug, 2008 10:43 am
@dlowan,
Thanks Rabbit. I'll do that now. I do the delete files thing from time to time but haven't done it in ages. So that's a cache. Okay. My new word for the day. Smile

Anyhow, much appreciate the help.
0 Replies
 
Green Witch
 
  1  
Reply Tue 19 Aug, 2008 07:17 pm
The avatar site will not let me show the entire picture that I previously used. It only lets me do a crop box that is large enough to show above my shoulders. I pulled it every which way, but it only allows for a square shape and not a rectangle. My original gif is 8kb, going smaller didn't work. I want my boobs back. I feel so censored.
Foxfyre
 
  1  
Reply Tue 19 Aug, 2008 07:27 pm
@Green Witch,
Once I posted the 'wrong' avatar, I had a terrible time correcting it, GW. Got all kinds of strange things happening. I finally had to delete the wrong image at Gravatar......empty my cache as Dlowan recommended.....do some googling at other sites.....empty my cache again, and eventually my avatar loaded properly. Did you try just copying the whole picture and then clicking on crop? That worked for my SO that I helped load an avatar. The pic looks way too big but A2K shrunk it in proper proportions.
Butrflynet
 
  1  
Reply Tue 19 Aug, 2008 07:31 pm
@Green Witch,
I think it has to do with the dimensions of the image not the size of the image file.

What is the pixel size of your avatar image? If there is a lot of blank space surrounding the image, can you closely crop it so only the avatar is included in the box?
Green Witch
 
  1  
Reply Tue 19 Aug, 2008 07:38 pm
@Foxfyre,
Hmmm, not sure what you mean by copying the whole picture. I have the gif saved on my hard drive and I just loaded it directly to the avatar site. I can see the whole image, but the crop feature will not let me surround it all.
0 Replies
 
Green Witch
 
  1  
Reply Tue 19 Aug, 2008 07:47 pm
@Butrflynet,
Ok this is where I enter special ed. I have the image in photoshop. I think the pixel is 57 x 98. No blank space I know of.
Butrflynet
 
  1  
Reply Tue 19 Aug, 2008 08:11 pm
@Green Witch,
That should be more than enough to fit within the gravatar image cropping tool.

When you try adjusting the cropping tool on Gravatar, are you pulling at the corners or pulling from the sides and top of the cropping box? When I did mine, I could pull the top and bottom to the edges of my image but wasn't able to pull the sides to fit the entire width of the image so I had to crop my original one before uploading it to Gravatar.
Green Witch
 
  1  
Reply Tue 19 Aug, 2008 08:21 pm
@Butrflynet,
I tried pulling from corners and from sides, it seems to stop at a designated size that is half the size of my image. You say you had to crop your original before loading, do you mean you made the image smaller in total or eliminated some of the photo? Your image looks tighter than I remember it.
Butrflynet
 
  1  
Reply Tue 19 Aug, 2008 08:39 pm
@Green Witch,
I eliminated some of the photo.
0 Replies
 
Roberta
 
  2  
Reply Wed 20 Aug, 2008 04:00 pm
Still nekkid.

The avatar photo is on my profile page, but the picture hasn't shown up on the boards.

Someone told me to clean my cache. I'm not sure what a cache is, but I think I did that. Still nekkid.
Foxfyre
 
  2  
Reply Wed 20 Aug, 2008 04:50 pm
@Roberta,
Roberta wrote:

Still nekkid.

The avatar photo is on my profile page, but the picture hasn't shown up on the boards.

Someone told me to clean my cache. I'm not sure what a cache is, but I think I did that. Still nekkid.


Well this is one I can speak from experience Roberta. First I couldn't get my avatar to load. I was told to clean my cache---if you're using Explorer, go to tools - Internet Resources - delete temporary files (not cookies). Did that and finally my new avatar showed up in my profile--it did take awhile--but I still saw the old one on screen. Was advised to log off and clean my cache again and log back in. And that did the trick for me.
 

Related Topics

Avatar Dec. 18th IMAX 3D Second Trailer - Discussion by Lightwizard
Avatar: The ISV Venture Star - Discussion by gungasnake
Avatar: Side Effects Include Death - Discussion by tsarstepan
Avatar - did you see it? - Discussion by sullyfish6
Rate the avatar above you - Discussion by jespah
profile photo - Question by dazednconfused90
 
  1. Forums
  2. » Avatar
  3. » Page 6
Copyright © 2020 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 08/11/2020 at 07:37:20