0
   

Outlet mystery!

 
 
Mollymc
 
Reply Fri 29 Jun, 2018 10:00 pm
Hi, I am having a weird electrical situation. Up until tonight, the outlet by my bed worked for everything. Tonight when i went to turn on my lamp, it didn’t turn on. I assumed it was the bulb so i changed it (LED). Lamp still didn’t work so I assumed lamp was broken so grabbed another identical lamp and tried it. Still no light. I plugged my phone charger, a hair dryer, a different type lamp, my iPod into the outlet and they all work fine. I tried a power strip in the outlet and then plugged the lamp in and no light. Yet I move the light across the room and plug it in and it works fine. I even tried the power strip in the other outlet and plugged the lamp in and it was great. I tried both lights and they work fine. What is going on? This lamp has been on this outlet for 2.5 years with no trouble and suddenly it hates the outlet.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 0 • Views: 351 • Replies: 0
No top replies

 
 

Related Topics

Ceiling fan circuit - Question by sunnydas
switch connection - Question by minaaj009
220v for Residential Hottub - Question by texanbyheart
Home Fuse Box Questions - Question by Gregan
Baffled - Question by tntp918
electrical wiring question - Question by rtt81073
HDMI Tripping GFCI - Discussion by Brad3781
12V resistor question... - Question by Electronicguy
 
  1. Forums
  2. » Outlet mystery!
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 03/08/2021 at 08:40:14