0
   

Dead Circuit---Need HELP!!!

 
 
labans
 
Reply Tue 4 Oct, 2016 09:53 pm
I have an exhaust fan and lights for the hood over my stove. It has two rotary switches to turn on the lights and vary the fan speed.
With no notice whatsoever the lights and fan stopped operating.
I have strong electrical experience so I have checked the following:
We have two subpanels and one main: I checked ALL circuit breakers for voltage with my Fluke meter and every single breaker has the correct voltage. I checked from the breaker wire to the bar that has all the white wires. Black is hot in my house. NO tripped breakers anywhere.
I followed the circuit from the switches back into the wall to a junction box where three sets of wires conjoin---NO voltage at all, either at the switches or the junction box.
I climbed up on the roof and tested the incoming line to the fan---NO voltage
I checked every GFCI, both indoors and out. All are HOT.
I went to the attic and checked the wiring for the fan to see if rats had eaten anything---NO

Anyone have ANY ideas on what else I can check? After 50 years of electrical work I am at a loss. What am I missing?




  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 0 • Views: 474 • Replies: 0
No top replies

 
 

Related Topics

Main Breaker Tripped 2x - Question by decadent
240 Why - Question by lenchase
electrical showers - Question by grains93
6000W cooktop circuit - Question by 1hairycanary
Tempory power supply - Question by 51 nelson
How does a transformer work? - Question by SuzaneK
 
  1. Forums
  2. » Dead Circuit---Need HELP!!!
Copyright © 2024 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 06/18/2024 at 05:30:33