Reply Thu 30 Aug, 2012 08:50 am
I am getting brine in the water supply of a rainsoft system. What is causing this? I currently have it on bypass but it has been fairly reliable. Owner manuals don't address this problem.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 0 • Views: 1,623 • Replies: 4
No top replies

 
H2O MAN
 
  1  
Reply Thu 18 Oct, 2012 09:15 pm
@jimstrazinsky,
What make and model?
0 Replies
 
RayEGarcia
 
  1  
Reply Mon 8 Dec, 2014 12:31 am
Get checked your water softener and brine tank, i think these should be causing the problem, try to find the cause of the problem first and get it repaired.
0 Replies
 
ChristopherMHatch
 
  0  
Reply Tue 6 Jan, 2015 01:25 am
Your water softener needs to get checked to know the cause of the problem, here is a manual link below coud be useful for you
http: // wrri. nmsu.edu/publish/watcon/proc3/Rice.pdf
If it is not useful then try to search the solution in the net, there are many videos available for solving the problem.
0 Replies
 
RayEGarcia
 
  1  
Reply Fri 9 Jan, 2015 11:03 pm
@jimstrazinsky,
You can solve this issue by cleaning your tank, but you recently had your bypass so my suggestion doesn't use that brine water softener, it is not good, softener replaces the mg iones with salt and it is extremely dangerous for your health. It increases BP and other issue.
0 Replies
 
 

Related Topics

Poo-tee-weet? - Question by boomerang
Let's just rename them "Rapeublicans" - Discussion by DrewDad
Which wood laminate flooring? - Question by Buffalo
Metal Roofs pros & con s - Question by Swimpy
Buying a new entry door - Question by sozobe
Need water help - Question by richierich
Lifesource Water versus a 'salt' system - Discussion by USBound
Rainsoft - Discussion by richb1
 
  1. Forums
  2. » water softener
Copyright © 2019 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 05/23/2019 at 08:45:30