0
   

bought a house with rainsoft in the garage

 
 
lulu168
 
Reply Sun 3 Apr, 2011 02:08 am
the original owner left it in the garage. there's still salt filled in the container, just power is unplugged. when plugged it, control panel beeps, which i was able to quiet it down. but the number 5 was shown and no matter what else i push, it just shows ERROR.

question:
1) how to tell which model it is, so i can find the user manual - if there is one?
2) prefer not to contact the local rep, cuz hate to be sold on something that is working already.
3) how to test if it's working? this seems so complicated compared to the kenmore one we had before.

please help. thanks.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 0 • Views: 1,248 • Replies: 3
No top replies

 
H2O MAN
 
  1  
Reply Sun 3 Apr, 2011 06:42 am
@lulu168,
Can you post a clear picture of the control valve?

Does it have a keypad that is red, white and blue?
0 Replies
 
Joethewaterguy
 
  1  
Reply Mon 4 Apr, 2011 02:23 pm
@lulu168,
actually it's an "S" , so what you need to do is replace the 9 volt battery, unplug the unit, plug it back in, and reprogram the computer. It's a red , white , blue thing.
0 Replies
 
Joethewaterguy
 
  1  
Reply Mon 4 Apr, 2011 02:24 pm
@lulu168,
sorry, it sounds like a Q2
0 Replies
 
 

Related Topics

Poo-tee-weet? - Question by boomerang
Let's just rename them "Rapeublicans" - Discussion by DrewDad
Which wood laminate flooring? - Question by Buffalo
Metal Roofs pros & con s - Question by Swimpy
Buying a new entry door - Question by sozobe
Need water help - Question by richierich
Lifesource Water versus a 'salt' system - Discussion by USBound
Rainsoft - Discussion by richb1
 
  1. Forums
  2. » bought a house with rainsoft in the garage
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 06/13/2021 at 08:34:46