11
   

Error Message When Clicking A2K's Contact Us Link

 
 
ossobuco
 
  1  
Reply Wed 12 Jan, 2011 09:22 pm
@Rockhead,
I think the place was mostly down, and an hour fits, with the odd poster (sic) getting in here or there.
0 Replies
 
realjohnboy
 
  2  
Reply Wed 12 Jan, 2011 09:22 pm
I am having no problem. It seems to be confined to those of you who have recently visited porn sites.
ossobuco
 
  2  
Reply Wed 12 Jan, 2011 09:27 pm
@realjohnboy,
Snort..
and I'm sorry for calling you (sic).
0 Replies
 
Butrflynet
 
  1  
Reply Wed 12 Jan, 2011 09:27 pm
@realjohnboy,
External link, as in when someone links to a site outside of the one they are on.
0 Replies
 
Butrflynet
 
  1  
Reply Wed 12 Jan, 2011 09:31 pm
@ehBeth,
I got it for JPB's link and another one I tried after that one.

Tried them again and I am not getting the message for the second link I tried, but am getting it still for JPB's link so there must be something wrong with her syntax. The only thing I can see is that there is an extra space in the label part of it and it doesn't have the closing [/url] code:

Code:[url=http://www.thedailybeast.com/blogs-and-stories/2011-01-12/sarah-palin-says-media-guilty-of-blood-libel-why-her-speech-was-wrong/] Daily Beast


0 Replies
 
Butrflynet
 
  1  
Reply Wed 12 Jan, 2011 09:32 pm
@Region Philbis,
It is taking about 6 seconds for a response from the site when I click Reply to a post. Other than that, it seems about normal in speed.
Region Philbis
 
  1  
Reply Wed 12 Jan, 2011 09:35 pm
@Butrflynet,

everything is slow for me, not just Reply...
Butrflynet
 
  1  
Reply Wed 12 Jan, 2011 09:43 pm
@Region Philbis,
RP, any idea what is wrong with the email address the error message gives for sending notice to the webmaster?

[email protected]

I think it has to do with the word "support" after the @ sign.

Shouldn't the syntax be either [email protected] or [email protected] or [email protected]?
margo
 
  1  
Reply Thu 13 Jan, 2011 12:14 am
@Region Philbis,
Region Philbis wrote:


everything is slow for me, not just Reply...


I wonder if there's a message there, somewhere???
Roberta
 
  1  
Reply Thu 13 Jan, 2011 03:36 am
This is what I got when I clicked on a2k:

Warning: fopen(/home/a2korg/a2ksessions/members/158_6c92fe5bd973711b6bbc658422d84314) [function.fopen]: failed to open stream: Read-only file system in /home/a2korg/a2kincludes/classes/session.class.php on line 166

Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/a2korg/a2kincludes/classes/session.class.php on line 167

Warning: fclose() expects parameter 1 to be resource, boolean given in /home/a2korg/a2kincludes/classes/session.class.php on line 168

Warning: fopen(/home/a2korg/a2ksessions/guests/sid_e92525492156045ffc8616fdd41b87ab) [function.fopen]: failed to open stream: Read-only file system in /home/a2korg/a2kincludes/classes/session.class.php on line 166

Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/a2korg/a2kincludes/classes/session.class.php on line 167

Warning: fclose() expects parameter 1 to be resource, boolean given in /home/a2korg/a2kincludes/classes/session.class.php on line 168


Only once was I accused of killing a hamster. Tough noogies, rodent. Tried logging in. Tried reregistering. Bupkis.

Glad we're back to relative normal. Not gonna think about what I did in my computer, thinking the whole thing was a problem with me. Nothing permanent--I hope.
0 Replies
 
Region Philbis
 
  1  
Reply Thu 13 Jan, 2011 04:14 am
@Butrflynet,

hellfino, but everything's running nice and fast again...

i clicked Contact Us and sent in a ticket (i reported margo Razz for implying that i am slow),
and received an immediate auto reply from [email protected]
0 Replies
 
dlowan
 
  1  
Reply Thu 13 Jan, 2011 05:26 am
@margo,
A2k has been slow for me for ages.

Bit slower now, maybe.

Often have to click on things two or three times to get something to happen...eg reply, new page, quote etc.
Region Philbis
 
  1  
Reply Thu 13 Jan, 2011 06:59 am
@dlowan,

what type of inter-web connection do you have?
dlowan
 
  1  
Reply Thu 13 Jan, 2011 11:43 pm
@Region Philbis,
Broadband.


Oddly, it's only A2k.

Though of course it was lightning fast just then when I answered you!

And bloody slow on the first edit. It'll often time out if I don't click more than once.
0 Replies
 
 

Related Topics

Lola at the Coffee House - Question by Lola
JIM NABORS WAS GOY? - Question by farmerman
Adding Tags to Threads - Discussion by Brandon9000
LOST & MISPLACED A2K people. - Discussion by msolga
Merry Andrew - Discussion by edgarblythe
Spot the April Fools gag yet? - Discussion by Robert Gentel
Great New Look to A2K- Applause, Robert! - Discussion by Phoenix32890
Head count - Discussion by CalamityJane
New A2K feature requests. - Discussion by DrewDad
The great migration - Discussion by shewolfnm
 
Copyright © 2019 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.04 seconds on 10/14/2019 at 09:28:47