0
   

system not drawing salt out of brine tank

 
 
jergra
 
Reply Wed 7 Apr, 2010 04:45 pm
I have a rainsoft system appears to be am744 and is not drawing salt into media tank. the cams are ok and valve moves up and down as it turns any ideas dont want to pay 150 to 200 for srverice casll plus parts
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 0 • Views: 1,676 • Replies: 2
No top replies

 
H2O MAN
 
  -1  
Reply Sun 11 Apr, 2010 07:25 am
@jergra,
I would replace the O rings on the piston and brine injector.
It's also a good time to install fresh shut-off tabs.
dogface22
 
  1  
Reply Sun 2 May, 2010 06:49 pm
@H2O MAN,
Hi H2O MAN,

I am sorry to bother you, but from the forums I see that you may have a manual for rainsoft, AMC 50. I am not sure if you still have it but I can sure use it...can you share. E-mail is [email protected]

Thanks for your time
0 Replies
 
 

Related Topics

Poo-tee-weet? - Question by boomerang
Let's just rename them "Rapeublicans" - Discussion by DrewDad
Which wood laminate flooring? - Question by Buffalo
Metal Roofs pros & con s - Question by Swimpy
Buying a new entry door - Question by sozobe
Need water help - Question by richierich
Lifesource Water versus a 'salt' system - Discussion by USBound
Rainsoft - Discussion by richb1
 
  1. Forums
  2. » system not drawing salt out of brine tank
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 10/17/2021 at 07:50:33