0
   

The keys for @ and " are switched for me?!?!?!

 
 
aperson
 
Reply Mon 8 Jun, 2009 02:39 am
When I hold shift and press the ' key, it comes up with this @.

When I hold shift and press the 2 key, it comes up with this ".

Can anyone help me??
 
aidan
 
  1  
Reply Mon 8 Jun, 2009 02:43 am
@aperson,
that happens on my keyboard too Aperson. I don't know why, but I've just adapted to the point that my muscle memory has taken over and my hands just automatically do it now - but at first - it was a little frustrating - especially since everytime you have to type an e-amil address you use that @ symbol and there was absolutely no indication of where it might be other than on the 2 key - where it actually isn't.
0 Replies
 
dadpad
 
  3  
Reply Mon 8 Jun, 2009 03:42 am
I'm not sure if this will be helpfull however I noticed my keyboard changes when my daughter sets the computer of Swedish.
Check what language your computer is set on.
I use XP: to change your computer language settings:
go to Control panel, select> Regional and language options:
aperson
 
  1  
Reply Tue 9 Jun, 2009 06:31 pm
@dadpad,
No, it's in English.

Grrr I hate it when computer manufacturers think they know my preferences better than I do.
0 Replies
 
 

Related Topics

Clone of Micosoft Office - Question by Advocate
Do You Turn Off Your Computer at Night? - Discussion by Phoenix32890
The "Death" of the Computer Mouse - Discussion by Phoenix32890
Windows 10... - Discussion by Region Philbis
Surface Pro 3: What do you think? - Question by neologist
Windows 8 tips thread - Discussion by Wilso
GOOGLE CHROME - Question by Setanta
.Net and Firefox... - Discussion by gungasnake
Hacking a computer and remote access - Discussion by trying2learn
 
  1. Forums
  2. » The keys for @ and " are switched for me?!?!?!
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.05 seconds on 01/23/2021 at 09:32:51