Member since March 5, 2010

Twinkieflyer

My Profile
Twinkieflyer
  • Answered Questions: 0
  • Posts: 13
  • Location:
  • Occupation:
No Profile
Following
User has not yet added friends.
Followers
User does not yet have followers.
My Tags
Rainsoft, Iron, Brine Tank
My Recent Posts
 
Tue 12 Apr, 2011 09:52 am - Had this fixed for awhile. Took the valve apart to clean it again, and everything looked ok after cleaning. Put it back together and it barely draws any brine. Only goes down about 2 inches.... (view)
Mon 22 Nov, 2010 08:32 am - There is not an extra 2 gallon tank, so I suppose that means birm. I tackled the valve, but this rebed thing might be beyond me. The RS people don't want to do anything unless I am on an... (view)
Wed 17 Nov, 2010 08:15 am - Joe, I suspect it isn't. The house was empty for almost two years, and nothing was done. I tried to do basic cleaning and stuff before we moved in, and also found the timer motor was not... (view)
Thu 11 Nov, 2010 08:57 am - Thanks a bunch. Do you or anyone else happen to know, is there any body that sells small parts for these RS systems? If not, can anyone recommend a replacement valve and control head to replace... (view)
Wed 10 Nov, 2010 10:22 am - Sorry, didn't realize the system didn't send email through user pages. My email is billnancyharris at gmail dot com Thanks a bunch. I keep hoping that I can get the brine draw fixed... (view)
Tue 9 Nov, 2010 11:23 am - Hi H2O Man, I would really appreciate a copy of that programming and setup manual if you have time. I am really into a mess trying to fix mine. Thanks, Bill Harris (view)
Sun 7 Nov, 2010 08:09 am - Where is the brine injector, and how do you replace the o-rings? My AQC75 RS system isn't drawing brine from the tank. Thanks (view)
Sat 6 Nov, 2010 09:44 am - I have a Rainsoft system, AQC75 CV with a silver series RFC 150 H in front. My raw water is very high iron, measures 5.5 ppm according to the well guy that came out, but does not measure as... (view)
Mon 28 Jun, 2010 11:43 am - I have my gold 75 mostly working now. It uses a ton of salt, but I have 5ppm iron, greensand silver in front of the gold, but supposedly the water problem is mostly iron and manganese, not a lot of... (view)
Fri 2 Apr, 2010 08:28 am - Thanks Joe, well, too late, I managed to get a gallon in via turning the pressure relief valve upside down and slowly pouring in. Been sitting about 14 hours, and I am getting ready to flush it... (view)
 
  1. Forums
  2. » Twinkieflyer
Copyright © 2022 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 08/17/2022 at 03:52:08