0
   

Wireless Router Issue, Please help.

 
 
Reply Tue 19 Jun, 2007 02:08 pm
For some inexplicable reason; youtube video's only go 30 to 60 seconds before stopping. My sister reports that if she hardwires her computer to the cable modem; this doesn't happen. Also, when the wireless hub is connected; she has to unplug it and restart both the router and the cable modem more than once a day to make them work. Has anyone had such issues and/or know how to resolve them? Thanks.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 0 • Views: 829 • Replies: 2
No top replies

 
Walter Hinteler
 
  1  
Reply Tue 19 Jun, 2007 02:11 pm
Mrs Walter is connected wireless, I'm on the cable (same router, though): we both see the same videos as good (or as bad or -mostly- she likes them better than I do but that is a different point).
0 Replies
 
DrewDad
 
  1  
Reply Wed 20 Jun, 2007 09:43 am
And if she connects wired to the wireless hub? (Most will allow you to do this.)





My advice: Upgrade to Linksys.
0 Replies
 
 

Related Topics

Clone of Micosoft Office - Question by Advocate
Do You Turn Off Your Computer at Night? - Discussion by Phoenix32890
The "Death" of the Computer Mouse - Discussion by Phoenix32890
Windows 10... - Discussion by Region Philbis
Surface Pro 3: What do you think? - Question by neologist
Windows 8 tips thread - Discussion by Wilso
GOOGLE CHROME - Question by Setanta
.Net and Firefox... - Discussion by gungasnake
Hacking a computer and remote access - Discussion by trying2learn
 
  1. Forums
  2. » Wireless Router Issue, Please help.
Copyright © 2022 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 07/03/2022 at 06:10:44