2
   

asp web log code errors.......any ideas please help

 
 
gbob
 
Reply Tue 28 Nov, 2006 10:16 am
This is where the problems start

193.1.113.110, -, 28/11/2006, 15:44:48, W3SVC1, WEBSERVER, 193.1.1.9, 89656, 235, 172, 500, 0, GET, /MSI/index.asp, ID=13|-|ASP_0147|500_Server_Error,
193.1.121.102, -, 28/11/2006, 15:46:20, W3SVC1, WEBSERVER, 193.1.1.9, 5266, 576, 172, 500, 0, GET, /MSI/scanner/lookup.asp, ID=21|-|ASP_0147|500_Server_Error,
193.1.105.110, -, 28/11/2006, 15:46:48, W3SVC1, WEBSERVER, 193.1.1.9, 491578, 480, 0, 500, 0, GET, /MSI/stores/manuals.asp, ID=05&R=1|-|ASP_0113|Script_timed_out,
193.1.121.4, -, 28/11/2006, 15:46:50, W3SVC1, WEBSERVER, 193.1.1.9, 16, 201, 0, 200, 0, GET, /msi/index.asp, -,
193.1.121.4, -, 28/11/2006, 15:46:54, W3SVC1, WEBSERVER, 193.1.1.9, 0, 384, 176, 304, 0, GET, /msi/muji.css, -,
193.1.121.4, -, 28/11/2006, 15:46:54, W3SVC1, WEBSERVER, 193.1.1.9, 0, 401, 175, 304, 0, GET, /MSI/images/bullets/dot_red.gif, -,
193.1.121.4, -, 28/11/2006, 15:46:54, W3SVC1, WEBSERVER, 193.1.1.9, 0, 407, 175, 304, 0, GET, /msi/images/buttons/button_submit.gif, -,
193.1.121.4, -, 28/11/2006, 15:46:58, W3SVC1, WEBSERVER, 193.1.1.9, 31, 554, 124, 500, 0, POST, /msi/index.asp, |388|8000ffff|Catastrophic_failure,
193.1.123.110, -, 28/11/2006, 15:48:07, W3SVC1, WEBSERVER, 193.1.1.9, 16, 614, 124, 500, 0, POST, /MSI/stores/lookup.asp, ID=23|382|8000ffff|Catastrophic_failure,
193.1.123.110, -, 28/11/2006, 15:48:18, W3SVC1, WEBSERVER, 193.1.1.9, 0, 637, 124, 500, 0, POST, /MSI/stores/lookup.asp, ID=23|382|8000ffff|Catastrophic_failure,
193.1.105.110, -, 28/11/2006, 15:49:21, W3SVC1, WEBSERVER, 193.1.1.9, 0, 235, 0, 500, 0, GET, /msi/index.asp, ID=05|382|8000ffff|Catastrophic_failure,
193.1.115.110, -, 28/11/2006, 15:49:46, W3SVC1, WEBSERVER, 193.1.1.9, 16, 220, 0, 500, 0, GET, /msi/index.asp, |382|8000ffff|Catastrophic_failure,
193.1.125.101, -, 28/11/2006, 15:50:00, W3SVC1, WEBSERVER, 193.1.1.9, 0, 496, 175, 304, 0, GET, /MSI/images/buttons/button_submit.gif, -,
193.1.125.101, -, 28/11/2006, 15:50:00, W3SVC1, WEBSERVER, 193.1.1.9, 0, 496, 175, 304, 0, GET, /MSI/images/buttons/button_reboot.gif, -,
193.1.115.110, -, 28/11/2006, 15:50:02, W3SVC1, WEBSERVER, 193.1.1.9, 15, 220, 0, 500, 0, GET, /msi/index.asp, |382|8000ffff|Catastrophic_failure,
193.1.115.110, -, 28/11/2006, 15:50:32, W3SVC1, WEBSERVER, 193.1.1.9, 15, 220, 0, 500, 0, GET, /msi/index.asp, |382|8000ffff|Catastrophic_failure,
193.1.115.110, -, 28/11/2006, 15:50:57, W3SVC1, WEBSERVER, 193.1.1.9, 0, 220, 0, 500, 0, GET, /msi/index.asp, |382|8000ffff|Catastrophic_failure,
193.1.1.5, -, 28/11/2006, 15:51:36, W3SVC1, WEBSERVER, 193.1.1.9, 0, 103, 0, 500, 0, GET, /MSI/index.asp, |382|8000ffff|Catastrophic_failure,
193.1.1.102, -, 28/11/2006, 15:52:00, W3SVC1, WEBSERVER, 193.1.1.9, 0, 227, 0, 200, 0, GET, /adm.asp, A=1,
193.1.1.102, -, 28/11/2006, 15:52:00, W3SVC1, WEBSERVER, 193.1.1.9, 0, 410, 176, 304, 0, GET, /MSI/muji.css, -,
193.1.1.102, -, 28/11/2006, 15:52:00, W3SVC1, WEBSERVER, 193.1.1.9, 0, 427, 175, 304, 0, GET, /MSI/images/bullets/dot_red.gif, -,
193.1.125.110, -, 28/11/2006, 15:52:31, W3SVC1, WEBSERVER, 193.1.1.9, 16, 201, 0, 500, 0, GET, /msi/index.asp, |382|8000ffff|Catastrophic_failure,
192.0.1.199, -, 28/11/2006, 15:52:55, W3SVC1, WEBSERVER, 193.1.1.9, 297, 548, 0, 500, 0, POST, /MSI/RKF/index.asp, |382|8000ffff|Catastrophic_failure,
193.1.115.110, -, 28/11/2006, 15:53:22, W3SVC1, WEBSERVER, 193.1.1.9, 15, 220, 0, 500, 0, GET, /msi/index.asp, |382|8000ffff|Catastrophic_failure,
192.0.1.199, -, 28/11/2006, 15:53:38, W3SVC1, WEBSERVER, 193.1.1.9, 0, 188, 4184, 404, 2, GET, /msirkf/, -,
192.0.1.199, -, 28/11/2006, 15:53:42, W3SVC1, WEBSERVER, 193.1.1.9, 0, 198, 0, 500, 0, GET, /MSI/RKF/index.asp, |382|8000ffff|Catastrophic_failure,
193.1.125.101, -, 28/11/2006, 15:53:46, W3SVC1, WEBSERVER, 193.1.1.9, 15, 487, 124, 500, 0, POST, /MSI/scanner/index.asp, |382|8000ffff|Catastrophic_failure,
192.168.200.134, -, 28/11/2006, 15:53:52, W3SVC1, WEBSERVER, 193.1.1.9, 0, 273, 0, 500, 0, GET, /MSI/index.asp, ID=702|382|8000ffff|Catastrophic_failure,
193.1.125.101, -,



any ideas please guys and gals

G
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 2 • Views: 3,187 • Replies: 1
No top replies

 
jasolution
 
  1  
Reply Wed 16 May, 2007 06:57 am
Gbob,

When you call those pages in your browser, what error is displayed? When you're seeing the errors in the log file only, but the page loads fine in your browser, the errors could be a result of search spiders or other robots calling the files directly without pre-requisite logins or other dependcies the code on the page may have.

Let me know what you get when loading the pages directly and I'll try to help further.

Jason
0 Replies
 
 

Related Topics

In How much time a website can be developed? - Question by aussiejumpingcastle
Webdevelopment and hosting - Question by harisit2005
Showing an Ico File - Discussion by Brandon9000
how to earn money in internet - Discussion by rizwanaraj
The version 10 bug. Worse then Y2K! - Discussion by Nick Ashley
CSS Border style colors - Question by meesa
There is no Wisdom in Crowds - Discussion by ebrown p
THANK YOU CRAVEN AND NICK!!! - Discussion by dagmaraka
I'm the developer - Discussion by Nick Ashley
 
  1. Forums
  2. » asp web log code errors.......any ideas please help
Copyright © 2019 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 10/15/2019 at 10:20:53