1
   

UPGRADING TO DSL SERVICE

 
 
Reply Mon 19 Dec, 2005 07:52 pm
my computer is about five years old, it's a pentium III , 320 kb (original 256 + 64 upgrade) , op system windows M.E.

currently on dial-up

i wanted to free up the phone and get better performance , so ordered a DSL hardware/software kit

i've been told :
a) no problem
b)won't work , get pentium 4 and windows home xp

tried to connect, no go , the line light kept blinking
phoned internet provider , answer : "should be working by tomorrow morning (?)"

i'm back on dial-up and wondering if i'll have to upgrade first after all

is anyone running DSL with a pentium III under windows ME successfully ?

thanks ! hbg
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 1 • Views: 910 • Replies: 8
No top replies

 
roger
 
  1  
Reply Mon 19 Dec, 2005 08:20 pm
Well, I had DSL briefly on my old computer which ran under ME, though I don't recall what processor I had. Using our local phone company (Qwest) and allied with MSN, it was a holy horror, and I couldn't get rid of it quick enough, but MSN finally conceded they had sent me the wrong modem. What with all the billing problems I had, I did not give them a chance to exchange it.

I don't present my experience as typical, and this was several years ago.
0 Replies
 
littlek
 
  1  
Reply Mon 19 Dec, 2005 08:30 pm
Hamburger, I feel for you! I had DSL and was quite content and happy with it until we added a wireless router and 2 laptops to the mix. I spent a year and I don't know how many hours of tech service phone calls to get the system under my control.

You need Timber, or maybe fishin in here to help....
0 Replies
 
roger
 
  1  
Reply Mon 19 Dec, 2005 08:58 pm
But for sympathy, not to mention empathy, you've got me and lilk
0 Replies
 
timberlandko
 
  1  
Reply Mon 19 Dec, 2005 09:07 pm
I have no trouble with DSL on machines from Win98/PIIs on up; I just plug 'em into my network and go - there should be no problem running a PIII/Win ME machine - what can you tell me about your NIC and the hardware/software pkg you got?
0 Replies
 
littlek
 
  1  
Reply Mon 19 Dec, 2005 09:10 pm
roger wrote:
But for sympathy, not to mention empathy, you've got me and lilk


eeyep!
0 Replies
 
Walter Hinteler
 
  1  
Reply Tue 20 Dec, 2005 12:10 am
We had had DSL already 4 years ago with the old maschines, even a Pentium II run fine.
0 Replies
 
DrewDad
 
  1  
Reply Tue 20 Dec, 2005 02:53 am
I would be wary of having a machine connected directly to a broadband connection. You might consider a hardware firewall, which would negate any OS or hardware issues.

Most DSL connections use a protocol callled PPPoE; just make sure the firewall supports this.
0 Replies
 
hamburger
 
  1  
Reply Tue 20 Dec, 2005 11:46 am
thanks much for your replies ! i'll try sorting things out during the next few days .
i noticed that the internet protocol on my computer does not agree with the protocol in the manual . some phonecalls to the provider will no doubt be required, but i now have hope that it'll work .
i do have mcafee internet security installed.
i'll post any prgress/problems over the next few days .
thanks again ! hbg
0 Replies
 
 

Related Topics

Clone of Micosoft Office - Question by Advocate
Do You Turn Off Your Computer at Night? - Discussion by Phoenix32890
The "Death" of the Computer Mouse - Discussion by Phoenix32890
Windows 10... - Discussion by Region Philbis
Surface Pro 3: What do you think? - Question by neologist
Windows 8 tips thread - Discussion by Wilso
GOOGLE CHROME - Question by Setanta
.Net and Firefox... - Discussion by gungasnake
Hacking a computer and remote access - Discussion by trying2learn
 
  1. Forums
  2. » UPGRADING TO DSL SERVICE
Copyright © 2022 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.04 seconds on 12/05/2022 at 09:21:12