0
   

General Error?

 
 
Lord Ellpus
 
  1  
Reply Thu 10 Nov, 2005 08:50 am
Now it is changing all of my "e"'s to "o"'s after the first sentence.

This can complotoly chango tho wholo moaning of what I am trying to say.
0 Replies
 
AngeliqueEast
 
  1  
Reply Thu 10 Nov, 2005 08:51 am
Intrepid wrote:
I tried to reply in another thread and it did not even go through.

Oh, the horror. The horror. Th



This is all I'm getting!

Could not insert new word matches

DEBUG MODE

SQL Error : 1016 Can't open file: 'phpbb_search_wordmatch.MYI'. (errno: 145)

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 1664140, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN ('hope', 'message', 'gets', 'posted', 'getting', 'notices', 'post', 'sent', 'two', 'reports', 'already', 'dag', 'answered', 'mornings', 'coffee', 'thread', 'posts', 'shock', 'cry', 'evil')

Line : 251
File : functions_search.php

This is my second post here, where is the first one?


 
0 Replies
 
yitwail
 
  1  
Reply Thu 10 Nov, 2005 09:02 am
interesting, i tried to post, then had to log in, and when i look at topic review, there's a lot more posts there than when you look at the thread just to read it. Confused

anyway, not sure my last post made it, so i'll reiterate my point, which is that a2k staff have been notified, so let's hope for the best.
0 Replies
 
Lord Ellpus
 
  1  
Reply Thu 10 Nov, 2005 09:03 am
That's it....I'm giving up for a while.


See ya, folks.
0 Replies
 
DrewDad
 
  1  
Reply Thu 10 Nov, 2005 09:09 am
I can't
0 Replies
 
jespah
 
  1  
Reply Thu 10 Nov, 2005 09:42 am
Re: General Error?
yitwail wrote:
a General Error showed up when I posted a reply, as follows:

Quote:
Could not insert new word matches

DEBUG MODE

SQL Error : 1016 Can't open file: 'phpbb_search_wordmatch.MYI'. (errno: 145)

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 1663879, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN ('salad')

Line : 251
File : functions_search.php


i also got something similar while searching the Help Forum for the keyword "general error." since my post succeeded, it's not an urgent problem, but perhaps the Search feature is broken, which would be a loss.

after writing that, i've been unable to post it, because of the General Error, so it might be a serious problem after all.


I am getting the same error and have informed the developers.
0 Replies
 
jespah
 
  1  
Reply Thu 10 Nov, 2005 09:47 am
I have informed the developers.
0 Replies
 
Lord Ellpus
 
  1  
Reply Thu 10 Nov, 2005 09:57 am
Have you informed the developers, jespah?
0 Replies
 
Bella Dea
 
  1  
Reply Thu 10 Nov, 2005 09:59 am
You are bad Lord...bad.....

This is so weird.
0 Replies
 
sozobe
 
  1  
Reply Thu 10 Nov, 2005 10:09 am
One thing I've noticed is that even when you get that "error, cannot insert new word matches" or whatever, it HAS actually gotten through. (Go to New Posts, find the thread you posted to, and click on it to see.) That's why the many repeat posts, as people get the error, re-submit, get the error, re-submit, get the error, etc.
0 Replies
 
dagmaraka
 
  1  
Reply Thu 10 Nov, 2005 10:43 am
WHA?!?!

I was deleting a post and it nixed the whole thread! My Wiener Zeitung thread, with all my photos and diaries is gone!!! all gone!
0 Replies
 
dagmaraka
 
  1  
Reply Thu 10 Nov, 2005 10:47 am
doesn't work that way for me, soz. I actually have to click on myself (name above avatar) and on the post itself to actually get to see it. still cannot find my thread in my posts or my topics though. it disappeared altogether, although when i click on my name, i can get to it that way... weird.
0 Replies
 
Setanta
 
  1  
Reply Thu 10 Nov, 2005 10:50 am
sozobe wrote:
One thing I've noticed is that even when you get that "error, cannot insert new word matches" or whatever, it HAS actually gotten through. (Go to New Posts, find the thread you posted to, and click on it to see.) That's why the many repeat posts, as people get the error, re-submit, get the error, re-submit, get the error, etc.


This is not necessarily so--i had experienced what you described earlier today--but i recently attempted five times to post to a thread, and it just won't go through.
0 Replies
 
jespah
 
  1  
Reply Thu 10 Nov, 2005 10:53 am
Same here. It doesn't seem to matter how you jigger it, it either works or it doesn't, depending on the whim of the hamsters. A transitory error and the most frustrating/hardest to duplicate type.
0 Replies
 
dagmaraka
 
  1  
Reply Thu 10 Nov, 2005 10:58 am
Can anyone see Wiener Zeitung among the new posts? I just posted there, but it doesn't appear under new posts, no matter how many times i hit 'refresh', or close down and open the browser anew...
0 Replies
 
ossobuco
 
  1  
Reply Thu 10 Nov, 2005 11:00 am
Yes, I see it Dag...
if you can see this.
0 Replies
 
Bella Dea
 
  1  
Reply Thu 10 Nov, 2005 11:00 am
Was this the last thing you tried to post?

Quote:
whew, posting today is hard work, like george w. would say. hard work.


It's there if it is.
0 Replies
 
ossobuco
 
  1  
Reply Thu 10 Nov, 2005 11:04 am
Ah, I see there is a lag time before something shows up in new posts.
0 Replies
 
dagmaraka
 
  1  
Reply Thu 10 Nov, 2005 11:04 am
yes, yes, thanks. osso 'found' it for me by posting in it. it then reappeared among my posts, ha. funny online world today.
0 Replies
 
ehBeth
 
  1  
Reply Thu 10 Nov, 2005 11:23 am
When I logged in, I noticed a couple of 3 or 4 hour gaps in new posts from yesterday. Then when I looked at individual threads I was interested in, there were posts within those time gaps.

Posting is definitely an adventure today.

I've been hitting post - getting the debug message - then I back up 2 frames to search - enter - and then see the current thread with my latest post - and sometimes a coupla other posts that weren't there <though they were far enough back that I would normally have seen them>

~~~~~~~~


<singing merrily> I love a parade ...
0 Replies
 
 

Related Topics

How to use the new able2know - Discussion by Craven de Kere
New A2K feature requests. - Discussion by DrewDad
I'm the developer - Discussion by Nick Ashley
JIM NABORS WAS GOY? - Question by farmerman
A2K censors tags? - Discussion by hingehead
New A2K Bugs - Discussion by sozobe
New A2K annoyances - Discussion by sozobe
The a2k world is changing 3: about voting - Discussion by Craven de Kere
LOST & MISPLACED A2K people. - Discussion by msolga
Welcome to the 'New' My Posts - Discussion by Nick Ashley
The "I get folksonomy" club - Discussion by Robert Gentel
 
  1. Forums
  2. » General Error?
  3. » Page 2
Copyright © 2022 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 12/03/2022 at 09:22:41