0
   

Win 7 Aero Disabled Automatically

 
 
Reply Fri 12 Jul, 2019 06:05 am
Hello all,

I recently installed a new GPU in my machine and have noticed a really annoying problem. Everyt time I start a game, Aero features are disabled on my dekstop.

I think may be related to an issue I ran into a few weeks ago. Basically, I got a popup about Color Scheme problems and accidentally hit an option that said something like "Automatically disabled Aero."

Is there anyway I can revert this setting so that Windows never disables Aero? Please help, thank you.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 0 • Views: 299 • Replies: 1
No top replies

 
engineer
 
  2  
Reply Fri 12 Jul, 2019 06:17 am
@RonneySingh,
I did a quick Google search and there is a lot out there on how to fix this.

Here is the search link:
https://www.google.com/search?q=Automatically+disabled+Aero&rlz=1C1GCEA_enUS817US817&oq=Automatically+disabled+Aero&aqs=chrome..69i57j69i61.573j0j4&sourceid=chrome&ie=UTF-8
0 Replies
 
 

Related Topics

Invisible files in windows - Question by ibouvousaime
Windows 8 tips thread - Discussion by Wilso
Windows XP after April 2014 - Question by clancam
Windows Vista IE8 and "add-ons". - Question by drillersmum
A first look at Windows 7's UI - Discussion by Robert Gentel
Richard - Question by Richard0518
New windows cloud operating system - Discussion by Nick Ashley
facebook - chat windows - Question by anon24310
 
  1. Forums
  2. » Win 7 Aero Disabled Automatically
Copyright © 2019 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 10/17/2019 at 08:14:54