1
   

SEO Mod + PHPBB 2.0.10 index file

 
 
coeus
 
Reply Wed 23 Mar, 2005 12:09 pm
Hello, I searched the forum to see if there was an answer to this problem but I don't see it.

I have phpbb 2.0.10, the SEO Mod is 2.0.0, when I open the "Able2Know.com Search Engine Optimization 2.0.0.txt" file the things it tells me to find in index.php don't exist in my index.php file. What could be the problem?
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 1 • Views: 1,713 • Replies: 6
No top replies

 
Dabuek
 
  1  
Reply Wed 23 Mar, 2005 12:19 pm
First of all... I don't know that it'd affect it, but you're using an older version of phpBB (theres some newer ones out).
Also... Have you modded this file previously? If so, maybe another mod is interfering with this mod?
0 Replies
 
Craven de Kere
 
  1  
Reply Wed 23 Mar, 2005 12:55 pm
In all likelihood the code is there (unless it was modded) and something like a space is creating a mismatch. Search for smaller strings and see if you can find them that way.
0 Replies
 
coeus
 
  1  
Reply Wed 23 Mar, 2005 05:28 pm
hmm...
Hmm, this is strange,

The index.php was not modified, from the looks of it my client just installed it as is. But i'll just update it to 2.0.13 I guess. Are there any problems 2.0.13 and the mod?

I've done many "find/replace" mod's before, so I know it's not because of a space or things like that.

I'm gonna compare it with the index.php file of 2.0.13.
0 Replies
 
Craven de Kere
 
  1  
Reply Wed 23 Mar, 2005 09:29 pm
Re: hmm...
coeus wrote:
Are there any problems 2.0.13 and the mod?


No
0 Replies
 
coeus
 
  1  
Reply Thu 24 Mar, 2005 12:42 am
...
Thanks, it worked, apparently the index.php file I had been dealing with had been tampered, but after the upgrade to phpbb 2.0.13 it works, except for 1 problem

When I use another style (I use BBLite), the urls are no longer being rewritted to ".html" ... I did implement the changes required though to the overall_header.tpl, index_body.tpl and viewtopic_body.tpl files. What may be the cause of this problem.

Help is greatly appreciated.

Steve
0 Replies
 
Craven de Kere
 
  1  
Reply Thu 24 Mar, 2005 11:12 am
Re: ...
coeus wrote:

When I use another style (I use BBLite), the urls are no longer being rewritted to ".html" ... I did implement the changes required though to the overall_header.tpl, index_body.tpl and viewtopic_body.tpl files. What may be the cause of this problem.


Log out.
0 Replies
 
 

Related Topics

In How much time a website can be developed? - Question by aussiejumpingcastle
Webdevelopment and hosting - Question by harisit2005
Showing an Ico File - Discussion by Brandon9000
how to earn money in internet - Discussion by rizwanaraj
The version 10 bug. Worse then Y2K! - Discussion by Nick Ashley
CSS Border style colors - Question by meesa
There is no Wisdom in Crowds - Discussion by ebrown p
THANK YOU CRAVEN AND NICK!!! - Discussion by dagmaraka
I'm the developer - Discussion by Nick Ashley
 
  1. Forums
  2. » SEO Mod + PHPBB 2.0.10 index file
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 06/15/2021 at 05:36:33