0
   

This content is no longer available

 
 
Reply Fri 16 Dec, 2016 05:17 pm
I'm one of 2 admins on a FB page which, all of a sudden, displays the above message ONLY when I try to edit, or pin an article I've already posted, using the drop-down arrow. It DOESN'T happen when I edit comments or on my personal timeline NOR on another page I'm admin on.
As my mouse rolls over the down arrow "link" I get the message.
I've cleared the cache & cookies, tried multiple browsers and still get the message. Interestingly, I don't have the issue on my mobile device, and the other site admin has no problems, either.
There are HUNDREDS of reports about the same issue on the FB help forums, but nary a solution to be found. Anyone?
A google search for the error message produces results which...in so many words tell me, "Sh*t happens. There's no fix."
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 0 • Views: 484 • Replies: 0
No top replies

 
 

Related Topics

 
  1. Forums
  2. » This content is no longer available
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 09/19/2021 at 04:30:01