1
   

Postscript limitcheck error...HELP!!!!

 
 
Reply Mon 16 Aug, 2004 06:40 pm
I am trying to print out of Quark 4.0.
It is a 20 page brochure.
Lots of duotone eps picture files.
Every time it gets to page 11 or 12 (I'm printing spreads) my rip server gives me a postscript limitcheck error. I have deleted the images and it prints with out them. I tried replacing the images and that didn't work. I even tried re-saving the images and them replacing them...that didn't work.

Any ideas?
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 1 • Views: 646 • Replies: 0
No top replies

 
 

Related Topics

Clone of Micosoft Office - Question by Advocate
Do You Turn Off Your Computer at Night? - Discussion by Phoenix32890
The "Death" of the Computer Mouse - Discussion by Phoenix32890
Windows 10... - Discussion by Region Philbis
Surface Pro 3: What do you think? - Question by neologist
Windows 8 tips thread - Discussion by Wilso
GOOGLE CHROME - Question by Setanta
.Net and Firefox... - Discussion by gungasnake
Hacking a computer and remote access - Discussion by trying2learn
 
  1. Forums
  2. » Postscript limitcheck error...HELP!!!!
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.04 seconds on 05/13/2021 at 01:23:51