2
   

Schedule tasks not working

 
 
Reply Wed 19 Feb, 2014 01:58 pm
on windows server 2008 under group policy X > Prefrences > control pannel > scheduled tasks i have a task to shut down certain computers on a network on a night. I recently changed the password for the account in which the task runs under. Since then the task has not worked. I recreated the task so i was sure it wasnt the password change affecting it. When i look at the task i see "Disabled by ancestor: Yes" The only change i have made is to change the password, uptill then everything was working fine. How can i change this setting so its not disabled by ancestor?
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 2 • Views: 1,940 • Replies: 1
No top replies

 
roger
 
  1  
Reply Wed 19 Feb, 2014 03:43 pm
@Kelly469,
All I can do is bump it to the top of the list for you.
0 Replies
 
 

Related Topics

Clone of Micosoft Office - Question by Advocate
Do You Turn Off Your Computer at Night? - Discussion by Phoenix32890
The "Death" of the Computer Mouse - Discussion by Phoenix32890
Windows 10... - Discussion by Region Philbis
Surface Pro 3: What do you think? - Question by neologist
Windows 8 tips thread - Discussion by Wilso
GOOGLE CHROME - Question by Setanta
.Net and Firefox... - Discussion by gungasnake
Hacking a computer and remote access - Discussion by trying2learn
 
  1. Forums
  2. » Schedule tasks not working
Copyright © 2022 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.04 seconds on 01/19/2022 at 10:28:31