2
   

folder_big.gif

 
 
Reply Mon 19 Apr, 2004 01:04 am
Where is this image located? That is the only image now that is not working. I can't find the file it is in.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 2 • Views: 2,096 • Replies: 19
No top replies

 
Craven de Kere
 
  1  
Reply Mon 19 Apr, 2004 01:10 am
Remove the initial slash. It's showing up as one directory over your phpbb directory.
0 Replies
 
rhollin1
 
  1  
Reply Mon 19 Apr, 2004 01:13 am
Which file?
0 Replies
 
Craven de Kere
 
  1  
Reply Mon 19 Apr, 2004 01:16 am
In any file that has the incorrect path. One seems to be index_body.tpl but you'll have to check the others.
0 Replies
 
rhollin1
 
  1  
Reply Mon 19 Apr, 2004 01:19 am
No which file has the images that line the left side of the forums on the index page? Those are the only images still not working.
0 Replies
 
Craven de Kere
 
  1  
Reply Mon 19 Apr, 2004 01:22 am
I've already answered your question. They are in the images directory of your template. You have the path wrong and it's pointing outside of your phpbb directory.
0 Replies
 
rhollin1
 
  1  
Reply Mon 19 Apr, 2004 01:26 am
You are not understanding my question or I'm not understanding your answer. If you look at my forum. The index page shows red Xs. Those images are called "folder_big.gif". Those images are being called from the templates/WebInspect/images/ folder. But which page is doing the calling? Is it index.php or index_body.tpl or what???? If I knew that I could easily go into that page and make the path right.
0 Replies
 
Craven de Kere
 
  1  
Reply Mon 19 Apr, 2004 02:49 am
rhollin1 wrote:
Which file?


Craven de Kere wrote:
index_body.tpl


Craven de Kere wrote:
Remove the initial slash. It's showing up as one directory over your phpbb directory.
0 Replies
 
rhollin1
 
  1  
Reply Mon 19 Apr, 2004 10:17 am
Thanks Craven.
0 Replies
 
rhollin1
 
  1  
Reply Tue 20 Apr, 2004 02:50 pm
Ok guys Craven helped me get the sessions part of this mod working but now the guy who make my skin has screwed that up and now I'm not sure as to how to get it back to how I had it. Would I be correct in saying that it is the sessions file that is edited to tackle the sessions ID in the URL?
0 Replies
 
rhollin1
 
  1  
Reply Tue 20 Apr, 2004 03:16 pm
Ok guys Craven helped me get the sessions part of this mod working but now the guy who make my skin has screwed that up and now I'm sure as to how to get it back to how I had it. Would I be correct in saying that it is the sessions file that is edited to tackle the sessions ID in the URL?
0 Replies
 
Craven de Kere
 
  1  
Reply Tue 20 Apr, 2004 03:25 pm
My mod removes sessions only if you are not logged in.

So log out and see if you see sessions. If you see sessions during or after logging in that is normal.
0 Replies
 
rhollin1
 
  1  
Reply Tue 20 Apr, 2004 04:39 pm
I see. So it doesn't matter if you see sessions when your logged in.

When logged out I see this url:

Code:/phpBB2/viewtopic.php?t=21
0 Replies
 
rhollin1
 
  1  
Reply Tue 20 Apr, 2004 04:45 pm
Why is it that I see the same URL when I'm logged in and logged out for this thread.
0 Replies
 
Craven de Kere
 
  1  
Reply Tue 20 Apr, 2004 04:49 pm
Please see: http://www.able2know.com/forums/viewtopic.php?t=8835
0 Replies
 
rhollin1
 
  1  
Reply Tue 20 Apr, 2004 04:49 pm
I don't understand this so helping you help me is kind of not going to work.
0 Replies
 
rhollin1
 
  1  
Reply Tue 20 Apr, 2004 04:51 pm


What the hell is that? You didn't even tell why you want me to read that.
0 Replies
 
Craven de Kere
 
  1  
Reply Tue 20 Apr, 2004 04:56 pm
I asked you to read that because your support requests are incomprehensible gibberish. It's my way of sparing you a more rude RTFM type of response.

I don't mind giving free help, but if the person requesting does not even have the consideration to make the effort to supply the necessary information and report the problems clearly I can't help them.
0 Replies
 
rhollin1
 
  1  
Reply Tue 20 Apr, 2004 05:00 pm
I have no IDEA what information to provide. I do not know php or forums so relaying to you what you need to know is next to impossible for me.
0 Replies
 
Craven de Kere
 
  1  
Reply Tue 20 Apr, 2004 05:07 pm
Ok, let me explain why it's an incomprehensible request.

See this question below:

rhollin1 wrote:
Why is it that I see the same URL when I'm logged in and logged out for this thread.


The problem is not technical knowledge, it's careless phrasing of the question.

I would have to ask many questions just to get you to provide the info I need to answer this one question.

What thread?

What site (here.. yours)?

By "same URL" what the heck do you mean? Static vs. dynamic? Has sessions?

What are you doing?

How can I replicate your problem?

I could go on, it simply makes no sense.

Please do read that link, it'll explain why it's not possible to answer your questions.
0 Replies
 
 

Related Topics

In How much time a website can be developed? - Question by aussiejumpingcastle
Webdevelopment and hosting - Question by harisit2005
Showing an Ico File - Discussion by Brandon9000
how to earn money in internet - Discussion by rizwanaraj
The version 10 bug. Worse then Y2K! - Discussion by Nick Ashley
CSS Border style colors - Question by meesa
There is no Wisdom in Crowds - Discussion by ebrown p
THANK YOU CRAVEN AND NICK!!! - Discussion by dagmaraka
I'm the developer - Discussion by Nick Ashley
 
  1. Forums
  2. » folder_big.gif
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 07/23/2021 at 10:10:11