1
   

Problem in Word

 
 
edbliss
 
Reply Thu 1 Mar, 2012 01:19 pm
When I write certain words (in Word), my Mac OSx automatically adds another word. For example, if I write Bank it adds the words "of America." If I write Mary it adds "Jones."

How do I delete this obnoxious feature?
Ed Bliss
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 1 • Views: 938 • Replies: 1
No top replies

 
jespah
 
  1  
Reply Thu 1 Mar, 2012 02:01 pm
@edbliss,
Looks like there's some sort of an auto complete going on.

Couldn't get the help page to open up but I'd Google "shut off word autocomplete" (with the quotes) and see what you'd get.
0 Replies
 
 

Related Topics

Clone of Micosoft Office - Question by Advocate
Do You Turn Off Your Computer at Night? - Discussion by Phoenix32890
The "Death" of the Computer Mouse - Discussion by Phoenix32890
Windows 10... - Discussion by Region Philbis
Surface Pro 3: What do you think? - Question by neologist
Windows 8 tips thread - Discussion by Wilso
GOOGLE CHROME - Question by Setanta
.Net and Firefox... - Discussion by gungasnake
Hacking a computer and remote access - Discussion by trying2learn
 
  1. Forums
  2. » Problem in Word
Copyright © 2019 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 09/19/2019 at 07:15:48