3
   

linksys wireless router, vonage router, cable modem hook up problem

 
 
Reply Tue 6 Jul, 2010 03:13 pm
hello all,
i have comcast as my isp, motorola surfboard SB5120 as cable modem, linksys WRT54G version 5 as my wireless router, and a vonage vt2442 router for my internet phone service...the problem is that the vonage router and wireless router both work excellent by themselves when hooked up to the cable modem but when i hook them up together like the vonage instructions say to everthing works but my internet is noticeably slower...like videos and downloads and pages take way longer to load or download.

...current vonage instructed hook up is...
cable modem to linksys wireless router internet port.
liksys wireless router ethernet port to vonage router internet port.
vonage ethernet port to cpu

happy to provide anymore info necessary
thanks in advance for any help
-jeff
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 3 • Views: 7,752 • Replies: 8
No top replies

 
engineer
 
  2  
Reply Tue 6 Jul, 2010 06:31 pm
@abe froman,
You should be able to connect the Vonage VOIP box to your wireless router on one port and the computer to the wireless router on another port without doing the daisy chain thing. One thing to try if your computer has a wireless card: Connect the computer to the Internet wirelessly. If the speed is fine, it is the daisy chain that is hurting you.
abe froman
 
  1  
Reply Tue 6 Jul, 2010 09:05 pm
@engineer,
ok did that now i did a speed test and got the following results the first is with the modem, linksys wireless router, and the vonage router...the second was just modem only

modem, linksys wrtg54g v5 router, and vonage router
download speed...20.65Mb/s
upload speed........3.5Mb/s

cable modem only
download speed...21.14Mb/s
upload speed........3.8Mb/s

so it's not bad right?
engineer
 
  1  
Reply Wed 7 Jul, 2010 07:57 am
@abe froman,
No, that looks fine. If you did the test ten times you'd probably see that kind of variation. I think you're fine.
0 Replies
 
gitamites
 
  1  
Reply Mon 1 Nov, 2010 10:12 pm
@abe froman,
hey abe i have the same problem like u with vonage router. I cannot connect to the internet if I am using all three at once meaning wirelessly. plz lemme know if u solved it.
0 Replies
 
gitamites
 
  1  
Reply Mon 1 Nov, 2010 10:14 pm
@engineer,
hi engineer,
I have the same problem like abe. everything is working fine except the wireless thing n my router is set up nicely. I cant figure it out as to what is the problem?plz help me if u can. oh my desktop is working fine but whenever I'm connecting my laptops its showing a cannot display page on it. plz help
engineer
 
  1  
Reply Tue 2 Nov, 2010 04:30 pm
@gitamites,
Tell us a little more about your setup. Abe was trying to use a VOIP setup. Is that what you are doing? Is your router connected directly to your cable modem?
gitamites
 
  1  
Reply Wed 3 Nov, 2010 11:54 am
@engineer,
OK I'll explain step by step. I have got a new Netgear router which I had set up for wireless. I have a Comcast modem along with Vonage VOIP. One of the ethernet cables is coming out of my modem and attached to my router(WAN). Another cable is coming out of the LAN 1 port of my router to the Vonage internet port. The last cable is coming out of the LAN 2 port of my router to the back of my desktop computer. Now I have a macbook which I'm trying to connect wireless and somehow its not happening. Sometimes I can actually browse for 2 mins max on my macbook but it stops again. I have configured the router and I could go on to my network but somehow I cant browse. I dont know what to do, plz help. I have tried contacting vonage but it didnt help.
perrytech
 
  1  
Reply Fri 1 Apr, 2011 11:48 pm
@gitamites,
try to manually configure ur macbook to ur router just connect ur router cable to ur mac and browse 192.168.1.1 then setup it in basic.. then try to connect them 3 again... i wish it would help...
0 Replies
 
 

Related Topics

Clone of Micosoft Office - Question by Advocate
Do You Turn Off Your Computer at Night? - Discussion by Phoenix32890
The "Death" of the Computer Mouse - Discussion by Phoenix32890
Windows 10... - Discussion by Region Philbis
Surface Pro 3: What do you think? - Question by neologist
Windows 8 tips thread - Discussion by Wilso
GOOGLE CHROME - Question by Setanta
.Net and Firefox... - Discussion by gungasnake
Hacking a computer and remote access - Discussion by trying2learn
 
  1. Forums
  2. » linksys wireless router, vonage router, cable modem hook up problem
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.05 seconds on 05/12/2021 at 03:18:16