1
   

problem on boot up

 
 
kev
 
Reply Tue 25 Nov, 2003 12:09 pm
Sometimes when I turn on puter, after a few seconds it suddenly comes to a stop and always in the same place, I cant remember the whole thing but some of it is:

C:\>C:\windows\CWCDATA\CWRDOS.EXE

something INITIALISATION UTILITY

C:\>PATH C:\PAGEMGR

C:\>

After it stops at this point, I have to shut it down which results in me getting "SAFE MODE" on re boot, which would be OK if I knew what to do with it, but I dont.

Windows 98SE

Any advice appreciated.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 1 • Views: 562 • Replies: 1
No top replies

 
fishin
 
  1  
Reply Tue 25 Nov, 2003 12:54 pm
The CWRDOS.EXE file is an executable that loads MS-DOS sound support for a Chrystal CS4281 audio chip.

Either your sound driver files are corrupt on your system or the sound card isn't always being initialized prior to that command being executed at start up.

I'd start by re-installing your sound card drivers and see if that clears your problem.
0 Replies
 
 

Related Topics

Clone of Micosoft Office - Question by Advocate
Do You Turn Off Your Computer at Night? - Discussion by Phoenix32890
The "Death" of the Computer Mouse - Discussion by Phoenix32890
Windows 10... - Discussion by Region Philbis
Surface Pro 3: What do you think? - Question by neologist
Windows 8 tips thread - Discussion by Wilso
GOOGLE CHROME - Question by Setanta
.Net and Firefox... - Discussion by gungasnake
Hacking a computer and remote access - Discussion by trying2learn
 
  1. Forums
  2. » problem on boot up
Copyright © 2022 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.04 seconds on 06/27/2022 at 04:02:20