1
   

Slow scrolling

 
 
msolga
 
Reply Mon 22 Jun, 2009 05:29 am
My ("new", pre-loved) computer has been performing well ... much better than my old one. However, over the past couple of days I've noticed it's become a bit slower ... & tonight, scrolling is very slow, for some unknown reason. With a sort of "rippling" effect at the bottom of the page. Any suggestions as to what to do?

(I'm using Firefox & & Windows XP Professional.)
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 1 • Views: 766 • Replies: 18
No top replies

 
dadpad
 
  1  
Reply Mon 22 Jun, 2009 06:07 am
go to firefox tools > options> general tab.
look for "smooth scrolling" and check the box if not alrady checked.

I'm not sure this will help but it cant hurt.
msolga
 
  1  
Reply Mon 22 Jun, 2009 06:12 am
@dadpad,
Yes, the smooth scrolling box is ticked, dadpad.

It's just this very sudden, out of the blue, slowness.

Thanks for trying!
engineer
 
  1  
Reply Mon 22 Jun, 2009 06:16 am
@msolga,
You may have another application running in the background sucking up resources. Open the task manager and see if anything is taking up significant CPU time.
msolga
 
  1  
Reply Mon 22 Jun, 2009 06:22 am
@engineer,
Sorry, engineer, but where do I locate the task master? Embarrassed
msolga
 
  1  
Reply Mon 22 Jun, 2009 06:28 am
@msolga,
It's OK, if it's too difficult to explain, or you haven't the time right now. In any case I must go to bed pretty soon. Work tomorrow & all that! (Getting late-ish here.)

I'll return tomorrow And see if anyone has any brilliant suggestions.

A thought: the slowness appears to have occurred after a big Windows update. May be just a coincidence, I don't know ...

Anyway, thanks, dp & engineer.
engineer
 
  1  
Reply Mon 22 Jun, 2009 06:37 am
@msolga,
Press CTRL-ALT-DEL, then select Task Manager. Select the Processes tab and look to see which applications are using resources.

Another option is just to restart your computer.
msolga
 
  1  
Reply Mon 22 Jun, 2009 06:42 am
@engineer,
Thank you. I'll do that first thing when I log on tomorrow, These things tend go better when one is alert, I find! Wink
0 Replies
 
msolga
 
  1  
Reply Tue 23 Jun, 2009 02:18 am
@engineer,
Done. All I found was the usual (expected) suspects. Nothing out of the ordinary going on. My computer remains incredibly slow.

Yep, I tried the restart option when the slowness first happened. It made no difference.

Thanks anyway, engineer.
dlowan
 
  1  
Reply Tue 23 Jun, 2009 04:53 am
@msolga,
Oh dear.

Tried CCleaner?


http://www.ccleaner.com/


I doubt it explains the scrolling, but it's a nice cleaner (I think, as a Luddite).

You've also cleaned your hard-disk?

= Start Menu >Control panel > performance and maintenance > free up space on your hard disk


Also de-fragged?
msolga
 
  1  
Reply Tue 23 Jun, 2009 05:56 am
@dlowan,
Thanks, Deb. But a pretty thorough clean-up job was done before I bought it. And I don't think I'm quite at the defrag stage yet, so ....

Last night (wondering if a Windows or FireFox update could have something to do with such a sudden change) I checked out a FF users website ... And lo & behold, many FF users complaining of slowness (of the sudden variety, too), plus other problems ... some talking of moving back to "the enemy" (Microsoft) because of the constant problems. So, could I ask any A2K FF users, are you experiencing similar problems? Particularly general slowness, including slow scrolling. I've been quite happy with FF & the performance of this computer (up until now). I suspect the recent problems could have something to do with a recent update. So some feedback, please?


dadpad
 
  1  
Reply Tue 23 Jun, 2009 06:19 am
@msolga,
I use Firefox exclusivly... with auto update. No problems here Ms Olga.

msolga
 
  1  
Reply Tue 23 Jun, 2009 06:24 am
@dadpad,
Hmmmm ... thanks for the feedback, dp.
msolga
 
  1  
Reply Tue 23 Jun, 2009 07:14 am
@msolga,
I think I just fixed it! Very Happy
msolga
 
  1  
Reply Wed 24 Jun, 2009 01:46 am
@msolga,
I did fix it! Hooray! Very Happy
0 Replies
 
dadpad
 
  1  
Reply Wed 24 Jun, 2009 03:59 am
well? what did you do. People are waiting for this information.
msolga
 
  1  
Reply Wed 24 Jun, 2009 05:34 am
@dadpad,
Laughing

Tried ticking & unticking many boxes, dadpad. (The ol' scientific hit or miss method. Wink Keeping note of what I was doing, of course! ) What finally did the trick was unticking "use autoscrolling" in browsing.
But I've just checked & "use smooth scrolling" is unticked, while "use autoscrolling" is actually ticked!
Confused
Anyway, it's working like a dream again! What a relief.
0 Replies
 
dadpad
 
  1  
Reply Wed 24 Jun, 2009 06:58 am
this SCROLLGATE affair has us all hanging on the edge of our seats. Be sure to delete all emails pertaining to this.
msolga
 
  1  
Reply Wed 24 Jun, 2009 07:05 am
@dadpad,
Emails? What emails?
I know nothing .


(Shhhhhhhhhhhhhhhhhhhhhhh!)
0 Replies
 
 

Related Topics

Clone of Micosoft Office - Question by Advocate
Do You Turn Off Your Computer at Night? - Discussion by Phoenix32890
The "Death" of the Computer Mouse - Discussion by Phoenix32890
Windows 10... - Discussion by Region Philbis
Surface Pro 3: What do you think? - Question by neologist
Windows 8 tips thread - Discussion by Wilso
GOOGLE CHROME - Question by Setanta
.Net and Firefox... - Discussion by gungasnake
Hacking a computer and remote access - Discussion by trying2learn
 
  1. Forums
  2. » Slow scrolling
Copyright © 2020 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 08/09/2020 at 05:41:53