0
   

I get video on visualization mode, please help!!!

 
 
Reply Mon 18 Aug, 2008 02:01 am
Hello, I recently re-installed Windows XP on my computer, installed drivers and all that but when I try to play my videos in Winamp or Windows Media player, the video displays in the visualization mode instead of playing in the video mode. Of course all I get is a distorted image. Can anybody give me a hand with this one? Sound is ok dough. Thanks.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 0 • Views: 997 • Replies: 1
No top replies

 
Craven de Kere
 
  1  
Reply Mon 18 Aug, 2008 03:49 am
@Cibermustang,
It sounds like you are missing the required codec to play the videos. I've found the K-Lite Mega Codec pack to be the easiest solution, as it contains just about all the codecs you'll run into.
0 Replies
 
 

Related Topics

Clone of Micosoft Office - Question by Advocate
Do You Turn Off Your Computer at Night? - Discussion by Phoenix32890
The "Death" of the Computer Mouse - Discussion by Phoenix32890
Windows 10... - Discussion by Region Philbis
Surface Pro 3: What do you think? - Question by neologist
Windows 8 tips thread - Discussion by Wilso
GOOGLE CHROME - Question by Setanta
.Net and Firefox... - Discussion by gungasnake
Hacking a computer and remote access - Discussion by trying2learn
 
  1. Forums
  2. » I get video on visualization mode, please help!!!
Copyright © 2019 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.05 seconds on 12/05/2019 at 04:03:55