1
   

[Resolved] GOOFY ERROR MESSAGE . . .

 
 
Setanta
 
Reply Mon 23 Jun, 2003 10:23 am
Dunno if the rest of yez are gettin' this error message, but when i try to view a thread i get the following:

phpBB : Critical Error

Error creating new session

In the Brave New Cyber World, the customer is always wrong, so i'm sure someone will show up to tell me this is my own fault. However, it does mean i can't have my usual fun playing with the conservatives and other lower order life forms.

Therefore: McG, yer wrong, you always have been wrong, you always will be wrong, ipso facto, ergo, sozyeroldman . . .

okbye
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 1 • Views: 4,347 • Replies: 50
No top replies

 
Craven de Kere
 
  1  
Reply Mon 23 Jun, 2003 12:38 pm
Are you still getting this error message? Are you on AOL? Is the a thread for the Forum Help section? Please lemme know.
0 Replies
 
patiodog
 
  1  
Reply Mon 23 Jun, 2003 12:41 pm
Setanta -

I understand that anyone who gets this message is, practically by definition, a complete ass. I hadn't suspected this, but it is good to find out so that I can avoid entrusting you with the intimate details of my bank accounts and my larder. (Fortunately the latter cannot carry a negative balance.)
0 Replies
 
Walter Hinteler
 
  1  
Reply Mon 23 Jun, 2003 12:47 pm
Got the same quite some times today - disaapeared each after I promised to behave,.

[email protected]&*^$&*# !
0 Replies
 
cicerone imposter
 
  1  
Reply Mon 23 Jun, 2003 12:50 pm
When I see Walter use profanity, I know something is drastically wrong! c.i.
0 Replies
 
Craven de Kere
 
  1  
Reply Mon 23 Jun, 2003 12:53 pm
Walter, you are still on AOL right?

Damn, I better find out if AOL is doing even "stupider" stuff with their rotating IPs. If so I'll have to downgrade the security for everyone on the forums because of their stupid proxies.

AOL!!!! GRRR!
0 Replies
 
Frank Apisa
 
  1  
Reply Mon 23 Jun, 2003 12:56 pm
I got that message about 15 times today while on AOL.

I went over to Internet Explorer -- and everything cleared up.

Now I'm on AOL -- and everything is OK.
0 Replies
 
BillW
 
  1  
Reply Mon 23 Jun, 2003 12:56 pm
I sense a dlowan rant -
0 Replies
 
Walter Hinteler
 
  1  
Reply Mon 23 Jun, 2003 01:00 pm
Well, Craven, I use aol as provider, go here by IE however.
0 Replies
 
husker
 
  1  
Reply Mon 23 Jun, 2003 01:01 pm
I dunno - been fighting a pop-up buggie I caught last week when I asked CDK what was going on! This site is pretty darn clean, now using ad-aware 6.0 and Pop-Stopper.

My stinking puter! Them guys with those bugs and viruses are pretty crafty.
0 Replies
 
Craven de Kere
 
  1  
Reply Mon 23 Jun, 2003 01:01 pm
AOL makes me wanna scream. I'll look into downgrading the forum IP security as a workaround.

Quick question, do you get those errors with or without cookies (checking the "remember me" box when logging in)?
0 Replies
 
Walter Hinteler
 
  1  
Reply Mon 23 Jun, 2003 01:03 pm
With
0 Replies
 
Frank Apisa
 
  1  
Reply Mon 23 Jun, 2003 01:05 pm
I've checked the "remember me" box -- so I guess I am with cookies.

(Reminds me of the joke that has a penguin writing home saying "I am with Byrd!")
0 Replies
 
Setanta
 
  1  
Reply Mon 23 Jun, 2003 01:30 pm
Yes, sadly, we have aol at work. Just to be on the safe side, i went into control panel and made sure that IE was being used for the browser-this reduced, but did not eliminate the problem. I posted this in General because it was the only forum i was able to get into.

PeppermintPatiodog: Love you, too, darlin' . . . kiss, kiss ! ! !
0 Replies
 
patiodog
 
  1  
Reply Mon 23 Jun, 2003 01:38 pm
ahhhhhhhh. :blush:
0 Replies
 
au1929
 
  1  
Reply Mon 23 Jun, 2003 06:07 pm
craven
I got the same message several times today. Yes I am on AOL.
0 Replies
 
Butrflynet
 
  1  
Reply Mon 23 Jun, 2003 06:14 pm
I use AOL and haven't had any error messages at all. I don't, however, use the cookie feature and have A2K remember my password.
0 Replies
 
Swimpy
 
  1  
Reply Mon 23 Jun, 2003 07:22 pm
Craven,

Help me. I'm in now but I've been semi-locked out since Friday. sometimes, like now, I can get in through the Control Panel. It is sporatic. I don't have AOL. Can you help me?
0 Replies
 
SealPoet
 
  1  
Reply Mon 23 Jun, 2003 07:29 pm
Yeah... I got that a few times yesterday, too. and I am still with the damn evil empire...
0 Replies
 
Craven de Kere
 
  1  
Reply Mon 23 Jun, 2003 07:33 pm
It should be fixed now. Please let me know if it happens again.

It really bites to have to break a perfectly good bit of code because AOL is stupid.
0 Replies
 
 

Related Topics

How to use the new able2know - Discussion by Craven de Kere
New A2K feature requests. - Discussion by DrewDad
I'm the developer - Discussion by Nick Ashley
JIM NABORS WAS GOY? - Question by farmerman
A2K censors tags? - Discussion by hingehead
New A2K Bugs - Discussion by sozobe
New A2K annoyances - Discussion by sozobe
The a2k world is changing 3: about voting - Discussion by Craven de Kere
LOST & MISPLACED A2K people. - Discussion by msolga
Welcome to the 'New' My Posts - Discussion by Nick Ashley
The "I get folksonomy" club - Discussion by Robert Gentel
 
  1. Forums
  2. » [Resolved] GOOFY ERROR MESSAGE . . .
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 03/04/2021 at 07:55:02