1
   

Posting in Color and Bold

 
 
Reply Mon 20 Mar, 2006 07:09 am
Since practically the beginning of A2K, I have been posting in green, and bold. It is my signature.

Anyhow, when I finish my post, I highlight it, and then click "green", and "B". I never had any trouble with it, until recently. For the last few weeks or so, I find that when I do the same thing that I had always done, something strange happens. The post comes out in green, but the bold doesn't. At the start of the post, I see the {B}
but the {/B} does not happen, so that the post is in green, but not bold. I then have to edit, and manually put in the {/B}

If it happened once, I would suspect that I might have messed something up, but it is happening more often than not. Anyone know why?


For those who are wondering, I did not use the correct brackets [ ] in my explanation. If I had, it would have messed up the whole post.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 1 • Views: 1,228 • Replies: 17
No top replies

 
Intrepid
 
  1  
Reply Mon 20 Mar, 2006 07:24 am
Maybe somebody is tring to tell you something. Laughing
0 Replies
 
Phoenix32890
 
  1  
Reply Mon 20 Mar, 2006 07:56 am
http://groups.msn.com/_Secure/0VgCWG3gb*sJSn4okCmZ!Ksi0!wMQ3*rbnipukEnFxDbyZ!dhQVpvjBFkpEEXmxpPp78ia9dJysFAhPoqwB0zLLUD6RxfO5xS1m43DyTOPC5m0BiDarWvKqA3rEcHb5zr/a%20nyah.png
0 Replies
 
gustavratzenhofer
 
  1  
Reply Mon 20 Mar, 2006 08:15 am
I used to be able to simply highlight whatever I wanted in bold or italics and then hit the appropriate button.

That doesn't work any more.
0 Replies
 
shewolfnm
 
  1  
Reply Mon 20 Mar, 2006 08:17 am
They are working on it Phoenix

apparently , some of the hamsters run-a-muck a little while ago...


http://i18.photobucket.com/albums/b125/DrewDad/geek09.jpg
0 Replies
 
jespah
 
  1  
Reply Mon 20 Mar, 2006 08:49 am
I don't understand what the problem is, the method does not appear to have been changed in any way.
0 Replies
 
cjhsa
 
  1  
Reply Mon 20 Mar, 2006 09:24 am
This is a test of the A2K broadcast system.
0 Replies
 
Phoenix32890
 
  1  
Reply Mon 20 Mar, 2006 09:32 am
jespah wrote:
I don't understand what the problem is, the method does not appear to have been changed in any way.


Jes- Could it be me? Confused It also seems to happen more often on longer posts.
0 Replies
 
Walter Hinteler
 
  1  
Reply Mon 20 Mar, 2006 09:35 am
Trying to write like Phoenix ...
0 Replies
 
Walter Hinteler
 
  1  
Reply Mon 20 Mar, 2006 09:38 am
.... seems to be shown okay.
0 Replies
 
jespah
 
  1  
Reply Mon 20 Mar, 2006 11:29 am
Phoenix32890 wrote:
jespah wrote:
I don't understand what the problem is, the method does not appear to have been changed in any way.


Jes- Could it be me? Confused It also seems to happen more often on longer posts.


What exactly do you do? And I mean exactly. Let's try to figure out what's going on here.
0 Replies
 
shewolfnm
 
  1  
Reply Mon 20 Mar, 2006 12:46 pm
1) -type

2-highlight type

3-keep it highlighted.. and select BOLD then COLOR


then post reply
0 Replies
 
shewolfnm
 
  1  
Reply Mon 20 Mar, 2006 12:46 pm
hey! it worked.
0 Replies
 
cjhsa
 
  1  
Reply Mon 20 Mar, 2006 01:13 pm
All your beer are belong to us.
0 Replies
 
jespah
 
  1  
Reply Mon 20 Mar, 2006 01:19 pm
shewolfnm wrote:
hey! it worked.


Yep, that should always work. Is it possible that you (Phoenix) clicked "Disable BBCode in this post" before hitting submit?
0 Replies
 
dagmaraka
 
  1  
Reply Mon 20 Mar, 2006 01:32 pm
Phoenix, did you switch browsers? Sometimes it acts up in Firefox, but should work ok in IE.
0 Replies
 
Dartagnan
 
  1  
Reply Mon 20 Mar, 2006 01:56 pm
I just tried to post a la Phoenix, using Firefox, and it didn't work...
0 Replies
 
Intrepid
 
  1  
Reply Mon 20 Mar, 2006 08:44 pm
It messes up in Opera, but works fine in I.E.
0 Replies
 
 

Related Topics

How to use the new able2know - Discussion by Craven de Kere
New A2K feature requests. - Discussion by DrewDad
I'm the developer - Discussion by Nick Ashley
JIM NABORS WAS GOY? - Question by farmerman
A2K censors tags? - Discussion by hingehead
New A2K Bugs - Discussion by sozobe
New A2K annoyances - Discussion by sozobe
The a2k world is changing 3: about voting - Discussion by Craven de Kere
LOST & MISPLACED A2K people. - Discussion by msolga
Welcome to the 'New' My Posts - Discussion by Nick Ashley
The "I get folksonomy" club - Discussion by Robert Gentel
 
  1. Forums
  2. » Posting in Color and Bold
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 09/23/2021 at 02:38:58