3
   

Something is wrong with the site

 
 
cjhsa
 
Reply Thu 10 Apr, 2003 12:54 pm
It took forever to get in, then, I made one post and it kicked me out. Now, if I click on "Last 24 hours" I get "General Error, cannot obtain post id's". Of course, since I was on and off in a matter of seconds, "New Posts" is only showing two or three threads. Argh!
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 3 • Views: 1,654 • Replies: 8
No top replies

 
Dartagnan
 
  1  
Reply Thu 10 Apr, 2003 12:56 pm
Yes, I had the same experience. And I've noticed that some people's posts are being repeated, only with slight variations. A minor bug, one hopes!
0 Replies
 
Phoenix32890
 
  1  
Reply Thu 10 Apr, 2003 12:59 pm
There has been a problem today, and it has been reported. When the site goes nuts, sometimes it seems like a post does not "take", and people tend to click "submit" a few times. Then when it goes back on again, you see that it HAS submitted, and you end up with multiple postings of the same thing!
0 Replies
 
Craven de Kere
 
  1  
Reply Thu 10 Apr, 2003 01:02 pm
We suffered a DOS attack. I am dealing with it and had to reboot the server a few times.

The DOS attack is ongoing so there will be sluggishness.
0 Replies
 
cjhsa
 
  1  
Reply Thu 10 Apr, 2003 01:03 pm
That sucks - probably the same folks who are spamming "the other site". Thanks for keeping us informed, Craven!
0 Replies
 
Craven de Kere
 
  1  
Reply Thu 10 Apr, 2003 01:27 pm
It should be back to normal now.
0 Replies
 
Montana
 
  1  
Reply Thu 10 Apr, 2003 01:50 pm
Seems to be ok now.
0 Replies
 
ehBeth
 
  1  
Reply Thu 10 Apr, 2003 04:47 pm
Did we lose the 'last 24 hours' option somewhere along the way? i haven't been able to access it for awhile, and i quite miss it.
0 Replies
 
Craven de Kere
 
  1  
Reply Fri 11 Apr, 2003 12:39 am
last 24 hours has developed a bug that is plaguing me. Debugging would take longer than to overhaul the whole site and since there is an overhaul already planned (I am in the testing and feature adding phase) I will just let the new versio of this site take care of that problem.

So all I can say is wait for A2K 2.0
0 Replies
 
 

Related Topics

How to use the new able2know - Discussion by Craven de Kere
New A2K feature requests. - Discussion by DrewDad
I'm the developer - Discussion by Nick Ashley
JIM NABORS WAS GOY? - Question by farmerman
A2K censors tags? - Discussion by hingehead
New A2K Bugs - Discussion by sozobe
New A2K annoyances - Discussion by sozobe
The a2k world is changing 3: about voting - Discussion by Craven de Kere
LOST & MISPLACED A2K people. - Discussion by msolga
Welcome to the 'New' My Posts - Discussion by Nick Ashley
The "I get folksonomy" club - Discussion by Robert Gentel
 
  1. Forums
  2. » Something is wrong with the site
Copyright © 2023 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 01/28/2023 at 12:01:23