0
   

Couldn't post. Okay, it's working again. nmind

 
 
roger
 
Reply Thu 17 Mar, 2005 09:29 pm
I tried to post a response in the Computer forum and got the following;

Hamster 2345623 -- Sorry, can only reply to posts in this forum.

I got this message first after trying to preview a post. I also got it when trying to submit without preview. I'm using Earthlink dialup from the same home computer as always.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 0 • Views: 544 • Replies: 2
No top replies

 
roger
 
  1  
Reply Thu 17 Mar, 2005 09:30 pm
So, I am able to start a new topic. I'll check to see if I can make the response using the quick reply box.
0 Replies
 
roger
 
  1  
Reply Thu 17 Mar, 2005 09:39 pm
Okay, I tried the reply function again, and this time it worked.
0 Replies
 
 

Related Topics

How to use the new able2know - Discussion by Craven de Kere
New A2K feature requests. - Discussion by DrewDad
I'm the developer - Discussion by Nick Ashley
JIM NABORS WAS GOY? - Question by farmerman
A2K censors tags? - Discussion by hingehead
New A2K Bugs - Discussion by sozobe
New A2K annoyances - Discussion by sozobe
The a2k world is changing 3: about voting - Discussion by Craven de Kere
LOST & MISPLACED A2K people. - Discussion by msolga
Welcome to the 'New' My Posts - Discussion by Nick Ashley
The "I get folksonomy" club - Discussion by Robert Gentel
 
  1. Forums
  2. » Couldn't post. Okay, it's working again. nmind
Copyright © 2020 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 11/24/2020 at 08:32:39