0
   

Problem with GE watersoftener

 
 
zoneIII
 
Reply Fri 20 Jul, 2018 07:06 am
I'm having a problem with my GE watersoftener GXSF40H03. In the morning after nights that it recharged, the blue light is blinking and it shows an Error 01 which should mean:

1) Motor inoperative
2) Wiring harness connection to switch
3) Position Switch
4) Control

The motor is working fine and it's turning the cam. The position switch tests OK.

Here's what I've done:

I disassembled and cleaned the venturi.

I made sure the motor is working and it's turning the cam

I checked that water flow is registering - turbine is turning and sensor is picking it up.

I ran it through the steps manually using the procedure shown in the owner's manual (everything appeared to work.) This procedure is called "Manually Initiated Electronics Diagnostics" in the manual.

I ran it through another manual test called "Manually Advance Recharge Check" and everything checked out OK.

Even so, every time it automatically recharges at night, I find that the blue error light is blinking, an Error 01 is showing, and I can hear a gentle flow of water in the unit.

I would greatly appreciate any advice. The unit is about four years old and I hate to replace it when the problem is probably something simple that I'm just missing.

  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 0 • Views: 430 • Replies: 0
No top replies

 
 

Related Topics

 
  1. Forums
  2. » Problem with GE watersoftener
Copyright © 2019 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 08/18/2019 at 07:13:30