0
   

Disable Facebook's "Memory" & "Find Friends" Notifications

 
 
Reply Thu 23 Jun, 2016 12:17 pm
On Facebook mobile, I keep getting "Memory" notifications.

I hide them EVERY TIME, then click to get "OK, we'll show you fewer of your memories in News Feed." BUT IT DOES NOT WORK, I still get the same number of "Memory" notifications.

Also happens with "Find Friends" (ribbon) notifications. No way to turn this OFF.

Facebook needs to add to "Notification Settings":
(1) Disable Memory Notifications
(2) Disable Find Friends Notifications
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 0 • Views: 435 • Replies: 1
No top replies

 
jespah
 
  2  
Reply Thu 23 Jun, 2016 02:29 pm
@tecknomage,
http://www.gadgette.com/2015/10/15/how-to-turn-off-facebook-memories/
0 Replies
 
 

Related Topics

 
  1. Forums
  2. » Disable Facebook's "Memory" & "Find Friends" Notifications
Copyright © 2017 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 11/23/2017 at 07:57:38