6
   

A few recent A2K glitches ...

 
 
msolga
 
Reply Wed 21 Oct, 2009 06:27 pm
I remember quite a while ago, there was a thread here where we reported A2K glitches & problems. Feedback for Robert & A2K tech folk if we encountered any problems while using the site. I can't locate that thread now, so I'll start this new one. In no way am I complaining, just passing on information, OK? Smile
Would it be useful for you if site users reported problems as they occurred, Robert?

OK. Here's what I've experienced recently:

- I've noticed a few repeat posts & have deleted a couple of my own repeats.

- on a few recent occasions (& again just now) I've experienced delays in connecting to the site & have received this message:

Quote:
The connection has timed out

The server at able2know.org is taking too long to respond.

* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Try again


When I did try again, I was timed out again. But (after a while) was able to connect to the site again.

For all I know this might be a problem with my computer, though other internet sites were functioning normally.

Anyway, Robert, just letting you know.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 6 • Views: 861 • Replies: 13
No top replies

 
Tai Chi
 
  1  
Reply Wed 21 Oct, 2009 06:39 pm
@msolga,
Weird...the time out thing just happened to me.
msolga
 
  1  
Reply Wed 21 Oct, 2009 06:44 pm
Regarding repeat posts ....

Sometimes, after typing the text I want to post & clicking reply, it appears that nothing has happened. So I'll click reply again (& perhaps a 3rd time). Then, on checking the thread, the same post appears one or more times. The same number of times I've clicked reply. No way of knowing this, though, till actually checking the thread.
0 Replies
 
msolga
 
  2  
Reply Wed 21 Oct, 2009 06:47 pm
@Tai Chi,
Quote:
Weird...the time out thing just happened to me.


Yes, twice this morning for me, Tai.

I'd have assumed this might happen at a time of high site usage, but things appear to be fairly quite right now. This doesn't appear to be a "peak" time.
0 Replies
 
Dutchy
 
  1  
Reply Wed 21 Oct, 2009 07:29 pm
@msolga,
Have experienced similar problems to yours msolga but only in recent days. Although for some unknown reason I've been thrown of the site a few times and had to log in again to participate, once more only in recent days.
msolga
 
  1  
Reply Wed 21 Oct, 2009 07:37 pm
@Dutchy,
I've had that experience recently, too, Dutchy. But it was late at night & my concentration wasn't the best. I wondered if I'd somehow logged off without knowing it! Laughing
But I don't think so.
ossobuco
 
  2  
Reply Wed 21 Oct, 2009 08:06 pm
@msolga,
Msolga, Robert has asked us to report this kind of thing on the Contact Us link on the bottom of the page. He doesn't always see these threads.
msolga
 
  1  
Reply Wed 21 Oct, 2009 08:20 pm
@ossobuco,
Ah, I didn't know that, osso.

I guess posting them in a thread can't hurt. I'll notify about this thread at that link.
msolga
 
  1  
Reply Wed 21 Oct, 2009 08:29 pm
@msolga,
Done.
OmSigDAVID
 
  1  
Reply Thu 22 Oct, 2009 12:16 am
@msolga,

I will do so likewise.
0 Replies
 
Setanta
 
  1  
Reply Thu 22 Oct, 2009 02:51 am
@Dutchy,
Dutchy wrote:
. . . I've been thrown of the site a few times and had to log in again to participate . . .


Suck it up, Bubba, you're lucky we tolerate you as well as we do . . .
msolga
 
  1  
Reply Thu 22 Oct, 2009 04:47 am
@Setanta,
I'm sorry about this, Dutchy. You know it isn't true.
Setanta
 
  1  
Reply Thu 22 Oct, 2009 05:47 am
@msolga,
Oh, get a grip . . . it was meant as humor, and i have no doubt he knows that.

I have the greatest respect for Dutch . . . one of these days, he will have a million posts . . . of course, he will be over 200 years old, but we won't hold that against him . . .
0 Replies
 
msolga
 
  1  
Reply Mon 2 Nov, 2009 09:37 pm
new posts. I'd been experiencing a delay in posting a response to a thread, so I clicked on new posts to see if it had been posted, & .... Surprised

Things are back to normal (& pretty quickly) now.
0 Replies
 
 

Related Topics

How to use the new able2know - Discussion by Craven de Kere
New A2K feature requests. - Discussion by DrewDad
I'm the developer - Discussion by Nick Ashley
JIM NABORS WAS GOY? - Question by farmerman
A2K censors tags? - Discussion by hingehead
New A2K Bugs - Discussion by sozobe
New A2K annoyances - Discussion by sozobe
The a2k world is changing 3: about voting - Discussion by Craven de Kere
LOST & MISPLACED A2K people. - Discussion by msolga
Welcome to the 'New' My Posts - Discussion by Nick Ashley
The "I get folksonomy" club - Discussion by Robert Gentel
 
  1. Forums
  2. » A few recent A2K glitches ...
Copyright © 2018 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 12/17/2018 at 04:01:42