1
   

[answered] Glitch When Accessing "Posts Since last Visit"

 
 
Reply Fri 26 Oct, 2007 02:29 pm
I went to the Home Page It said:

"View posts since last visit (139)"

When I clicked on it, I got ONE match.

"Search found 1 match"

Wassup???

I thought that I could get the last posts in "At a glance". When I looked further, the last post was at noon, and was the same post as the one match that I got.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 1 • Views: 906 • Replies: 7
No top replies

 
Joeblow
 
  1  
Reply Sat 27 Oct, 2007 08:34 am
Hey, just bumping this. I'm not having any trouble here.
0 Replies
 
Phoenix32890
 
  1  
Reply Sat 27 Oct, 2007 08:52 am
Joeblow wrote:
Hey, just bumping this. I'm not having any trouble here.


Strange- How do you access posts?
0 Replies
 
mac11
 
  1  
Reply Sat 27 Oct, 2007 08:53 am
Phoenix, I'm no expert, but did you try deleting cookies? Or that old help desk standby - have you rebooted your computer?
0 Replies
 
Joeblow
 
  1  
Reply Sat 27 Oct, 2007 08:58 am
I logged out for a minute after I posted that and then logged back in. I looked at the home page and read that there had been eight new posts since my last visit. I clicked on "New Posts" and counted...no problem.

If I click on "At a Glance," I get dozens of pages.....
0 Replies
 
Phoenix32890
 
  1  
Reply Sat 27 Oct, 2007 08:59 am
mac- This is really bizarre. What I had been talking about had been going on since yesterday. I did turn off my computer last night, and rebooted it in the morning.

After I read Joeblow's post, I REFRESHED THE PAGE. And that seemed to set things straight. Weird! Confused
0 Replies
 
mac11
 
  1  
Reply Sat 27 Oct, 2007 09:07 am
That is weird! Refreshing the page fixed the whole thing? I don't get that at all!
0 Replies
 
Phoenix32890
 
  1  
Reply Sat 27 Oct, 2007 09:20 am
mac- Me neither. I just hope that this is not a portent of doom for my computer!
0 Replies
 
 

Related Topics

How to use the new able2know - Discussion by Craven de Kere
New A2K feature requests. - Discussion by DrewDad
I'm the developer - Discussion by Nick Ashley
JIM NABORS WAS GOY? - Question by farmerman
A2K censors tags? - Discussion by hingehead
New A2K Bugs - Discussion by sozobe
New A2K annoyances - Discussion by sozobe
The a2k world is changing 3: about voting - Discussion by Craven de Kere
LOST & MISPLACED A2K people. - Discussion by msolga
Welcome to the 'New' My Posts - Discussion by Nick Ashley
The "I get folksonomy" club - Discussion by Robert Gentel
 
  1. Forums
  2. » [answered] Glitch When Accessing "Posts Since last Visit"
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 09/20/2021 at 05:43:30