Member since June 26, 2009

GrampyJoe

My Profile
GrampyJoe
  • Answered Questions: 0
  • Posts: 7
  • Location:
  • Occupation:
No Profile
Following
User has not yet added friends.
Followers
User does not yet have followers.
My Recent Posts
 
Wed 15 Jan, 2020 09:32 am - Dropping in 50lb blocks of salt, I crushed the well tube, j-tube, screwed up safety shut off valve(from the broken plastic pieces}, found parts on line, no problem. Need to identify my brass DLFC... (view)
Thu 16 Jul, 2009 10:10 am - Ok, we know we have no water coming in....4 days ago i totally emptied the brine tank and cleaned it. (removed the fill valve). I disconnected it at the tank and not the head. I blew in the valve... (view)
Wed 15 Jul, 2009 08:36 pm - Ok, tonight I was able to watch, so I hit Regen...left side 1, right side 13, the water in the tank did not move...when the 13 minutes were over, the tank/powerhead switched to 2 on the left and... (view)
Fri 10 Jul, 2009 06:02 am - That little raindrop hasn't been pressed in a while! Took me 5 tries to make your instructions work. OK Done....now what happens? Am I all fixed or do I need to watch the operations once more? (view)
Wed 8 Jul, 2009 09:15 pm - I went out to hit "regen" and the on demand had just clicked on....1 on the left and 4 on the right. I marked a line where the water is to see if the height increased(water coming in).... (view)
Wed 8 Jul, 2009 01:52 pm - Thanks for the info and you are correct. We had the "clock motor" series and paid for the new "gold" heads to be installed. I watched the system [b]once[/b] and I thought the... (view)
Fri 26 Jun, 2009 09:00 am - Water softener works if I add a gallon or two after the regen cycle and before the next regen cycle (on demand system). Can I clean something? UHL OE CONV KIT COND BR X GOLD SER#465746 08/06/02,... (view)
 
  1. Forums
  2. » GrampyJoe
Copyright © 2022 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 08/14/2022 at 06:45:13