1
   

Slow scrolling & Firefox ... Solution, anyone?

 
 
msolga
 
Reply Mon 25 Oct, 2010 05:50 pm
Can any Firefox users advise, please?

Last night I downloaded/updated a 2011 update of my (2010) Norton anti-virus program.
That may or may not be the cause, but since then I've been experiencing much slower scrolling when using Firefox as my browser.
When I switch over to Internet Explorer, no problem at all with scrolling speed.
I'd prefer to continue using Firefox though.

Do any of you Firefox users know how I can fix this?
I'd be grateful for your advice if you do.

Thank you in advance,
Olga

  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 1 • Views: 2,479 • Replies: 15
No top replies

 
View best answer, chosen by msolga
Butrflynet
 
  2  
Reply Mon 25 Oct, 2010 06:04 pm
@msolga,
Have you run the Firefox update utility to see if there are any updates or new add-ons that make FF and Norton more compatible?

Have you cleared cache, rebooted and/or checked your PC to see if it needs to be defragmented?

Are there any settings for Norton's that have to be toggled for the Firefox browser? The update may have overwritten any that you'd previously tweaked for FF.
msolga
 
  1  
Reply Mon 25 Oct, 2010 06:18 pm
@Butrflynet,
Hi, Butrflynet

Yes, I checked updates last night. There weren't any new ones.

Ditto to clearing the cache & rebooting. Done.

Defragmentation: I hadn't considered that. To tell the truth, I'm not sure of how to do that, using Firefox. I'll investigate.

Quote:
Are there any settings for Norton's that have to be toggled for the Firefox browser?


I'm not sure of how to check that, but I'll take a look.

Thank you.
Butrflynet
 
  2  
Reply Mon 25 Oct, 2010 06:24 pm
@msolga,
Defragmenting isn't a Firefox thing. It is a Windows thing. You'll find it under Start->Programs->Accessories->System Tools->Disk Deframenter.
msolga
 
  1  
Reply Mon 25 Oct, 2010 06:36 pm
@Butrflynet,
Thanks, will do.
msolga
 
  1  
Reply Mon 25 Oct, 2010 06:46 pm
@msolga,
Done.
Nope, that didn't make any difference.

Thanks anyway ...
Setanta
 
  2  
Reply Mon 25 Oct, 2010 06:49 pm
I have no wisdom to offer you on program conflicts. However, one can adjust the scroll speed in control panel. I don't assert that this will fix your problem, but it can't hurt to try.

Start>Control Panel>Pointing devices (has a little pic of a mouse), then go from there, and good luck.
msolga
 
  1  
Reply Mon 25 Oct, 2010 06:52 pm
@Setanta,
Thanks, Setanta

Will do now.
Butrflynet
 
  2  
Reply Mon 25 Oct, 2010 07:03 pm
@msolga,
Just confirming, you checked for new updates for both the Firefox browser software AND updates to any add-ons and plug-ins you have installed? You'll find these under the Tools menu in FF.

To check add-on updates, click the selection. Once there, also click the Plug-In icon. At the bottom of that window is a button to click for checking for plugin updates.

Also check your Windows Firewall settings. Nortons and the Windows Firewall had conflict problems several years ago. If memory serves me correctly, the Windows Firewall has to be disabled/turned off.
msolga
 
  1  
Reply Mon 25 Oct, 2010 07:05 pm
@msolga,
I've done: Control Panel>>Mouse>>increased scroll lines from 3 to 6.
It hasn't made any difference.

Thank you, though.
0 Replies
 
msolga
 
  1  
Reply Mon 25 Oct, 2010 07:23 pm
@Butrflynet,
Checked for FF add-ons, Butrflynet.
Just one: Yet Another Smooth Scrolling 3.0.14 (No updates required)
Checked plug-ins. 2 (not directly related to scrolling speed, I'm thinking, may need updates.)

Will check Windows Firewall settings now.
parados
  Selected Answer
 
  2  
Reply Mon 25 Oct, 2010 07:37 pm
@msolga,
I found this..

http://kb.mozillazine.org/Scrolling_is_slow
Due to bug 202718, scrolling can be much slower when smooth scrolling is enabled. To disable smooth scrolling, go to Tools > Options... > Advanced > General, then uncheck the Use smooth scrolling box in the Browsing section.
msolga
 
  1  
Reply Mon 25 Oct, 2010 07:39 pm
@msolga,
Oh good grief. I've forgotten how to check for the firewall settings.
I can't believe this. Embarrassed

I might give this a bit of a rest for the minute & come back and try again later in the day. (My concentrations not the best. Sick, tired person. That's my excuse, anyway! Wink )
0 Replies
 
msolga
 
  1  
Reply Mon 25 Oct, 2010 07:42 pm
@parados,
Maybe that's it, parados?

I'll try that!
0 Replies
 
msolga
 
  1  
Reply Mon 25 Oct, 2010 07:48 pm
@parados,
I think that fixed it, parados! Very Happy

Give me a bit more time to be certain! Wink
msolga
 
  1  
Reply Mon 25 Oct, 2010 07:54 pm
@msolga,
Hey, it did! Surprised
The right speed now, but somewhat less smooth scrolling. Wink
(I've reduced of the number of scroll lines back, from 6 to 3, too) .

Thank you, Butrflynet, Setanta & parados for your help. Much appreciated! Smile
0 Replies
 
 

Related Topics

So I just joined Facebook.... - Discussion by DrewDad
YouTube Is Doomed - Discussion by Shapeless
Internet disinformation overload - Discussion by rosborne979
Participatory Democracy Online - Discussion by wandeljw
OpenDNS and net neutrality - Question by Butrflynet
Internet Explorer 8? - Question by Pitter
 
  1. Forums
  2. » Slow scrolling & Firefox ... Solution, anyone?
Copyright © 2020 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 05/31/2020 at 01:33:17