0
   

No "Droid" sound on phone startup.

 
 
Reply Sun 17 Jan, 2010 12:55 pm
Recently my phone doesn't make that "Droid" voice sound when starting up. Now it just makes a generic ringing noise. I've reset the phone multiple times, made sure the sound was on before shutting it down, but it still doesn't make that "Droid" voice sound on startup. I kinda liked it and would love to get it back. Anyone know how to fix this? I would greatly appreciate any help with this issue.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 0 • Views: 879 • Replies: 1
No top replies

 
linmk2
 
  1  
Reply Sun 17 Jan, 2010 06:52 pm
@Mugenakuma,
It appears you have done this already, but case in case. Go to settings. Go to "notification ringtone" not "phone ringtone", select Droid. The Droid sound should play. Press OK. Restart the phone. That should do it. If you have already done these steps, then perhaps there is some software issue such as an app that is causing the conflict. Perhaps others on the site may have a suggestion. I hope I was able to help.
0 Replies
 
 

Related Topics

Recording Detector - Question by gollum
Bad picture on my Sharp LCD TV - Question by hydroplant
LCD TV. Help! - Question by kolinos4
iPhone vs Android Platform - Discussion by Seed
p3 or 360 and why - Question by XxGWOPBOYZxX
Post your latest gizmos - Discussion by Chumly
IPOD OR ZUNE HD? - Discussion by detroittou
Giving up my iPod for a Walkman - Discussion by djjd62
Digital audio in your home sound system - Question by hingehead
 
  1. Forums
  2. » No "Droid" sound on phone startup.
Copyright © 2019 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 08/20/2019 at 12:08:13