0
   

Why are some posted images not appearing online?

 
 
msolga
 
Reply Sun 22 Jan, 2006 05:42 am
Just curious, no biggie:

... But I was wondering why sometimes images that have been posted to A2K (& also on other sites) appear only as a small box with a red X in the centre, rather than the actual image?

Today I was viewing an A2K thread & others had obviously seen an image (as they were talking about it) while got only that box & square. To make matters even more confusing, some images in that particular thread could be properly seen, while while others couldn't.

Sometimes, too, while looking at say, an old A2K thread again, some images are clearly projected, while others (that I'd actually seen before) aren't.

Is there an explanation for this?
Nothing urgent, just curious.
If this sounds clumsy it's probably because I don't know the proper terminology to use. So I hope this makes sense! Very Happy
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 0 • Views: 826 • Replies: 12
No top replies

 
msolga
 
  1  
Reply Sun 22 Jan, 2006 05:48 am
Ha! You didn't understand what the hell I was on about, did you? Embarrassed Laughing
0 Replies
 
Phoenix32890
 
  1  
Reply Sun 22 Jan, 2006 06:34 am
Not to worry. I understood exactly what you were saying. Sometimes the same thing happens to me. I know that you cannot post pictures directly from your computer. You have to do it through another server (am I saying this right?) like Raven's Realm. If you try to post it directly, the picture will appear as an "X".

I have had the experience where I see an"X", when other people are saying that they can see the picture.Sometimes the picture in question IS one that I have seen in the past. Sometimes, when I right click, and then left click "show picture", the picture will appear..................and sometimes it won't.

Timber..............................HELP! Sad
0 Replies
 
Walter Hinteler
 
  1  
Reply Sun 22 Jan, 2006 06:39 am
Not all servers allow you to do what Phoenix wrote, "hotlinking" is allowed by a couple of sites.

If you do so, in some cases you see something like from angel...something or an 'x' or perhaps even really the pic _ because that is stored on you computer (and only others can't see it).

That has been a topic quite some times - I think, a couple of responses are in the Forum category (actually it nearl starts with that :wink: ).
0 Replies
 
satt fs
 
  1  
Reply Sun 22 Jan, 2006 06:47 am
Well, test with this linked image.

http://www.worth1000.com/entries/5000/5323_w.jpg

If you don't see the image, then right click on the box and copy the linked address, then paste it in the address window of a blank page of your browser.
0 Replies
 
Walter Hinteler
 
  1  
Reply Sun 22 Jan, 2006 07:05 am
Re: Why are some posted images not appearing online?
msolga wrote:
Today I was viewing an A2K thread & others had obviously seen an image (as they were talking about it) while got only that box & square. To make matters even more confusing, some images in that particular thread could be properly seen, while while others couldn't.

Sometimes, too, while looking at say, an old A2K thread again, some images are clearly projected, while others (that I'd actually seen before) aren't.


I deleted a couple of my pics = they aren't stored anymore at Image Shark .... but posted on A2K still linked to the old position.
So, a couple of pics I'd posted, can't be seen anymore NOW, neither be me nor by others :wink:
0 Replies
 
msolga
 
  1  
Reply Sun 22 Jan, 2006 07:11 am
Ah, I see! (I think!)

I'm still trying to get my head around satt's suggestion.:
If you don't see the image, then right click on the box and copy the linked address, then paste it in the address window of a blank page of your browser.

Maybe tomorrow, when it's a bit cooler & I can think straight? :wink:
0 Replies
 
satt fs
 
  1  
Reply Sun 22 Jan, 2006 07:17 am
I think you can download the image file with right clicking on the box.
0 Replies
 
msolga
 
  1  
Reply Sun 22 Jan, 2006 07:24 am
OK, satt, I'll have a go. Thank you.
0 Replies
 
Sturgis
 
  1  
Reply Sun 22 Jan, 2006 07:26 am
satt_fs wrote:
Well, test with this linked image.

http://www.worth1000.com/entries/5000/5323_w.jpg

If you don't see the image, then right click on the box and copy the linked address, then paste it in the address window of a blank page of your browser.




Or just uppercase the W in the image link....http://www.worth1000.com/entries/5000/5323_W.jpg I noticed satt_fs that you had used a lower case w in your posting. This too adds to images not appearing. When placing a current image link they must be exact including any upper case lower case info.

As to images from the past disappearing, I look at it as the internet is filled with many temporaries and constant reorganizing so images in a websites files are often deleted in favor of newer images due to space confinement conditions.
0 Replies
 
msolga
 
  1  
Reply Sun 22 Jan, 2006 07:29 am
Ah.
0 Replies
 
satt fs
 
  1  
Reply Sun 22 Jan, 2006 07:32 am
The image link of my posting was for testing. If it didn't show automatically on the a2k page, it was intended.. :wink:

(And for repeated testing, please delete your internet cache. Otherwise, once an image is shown, it appears in the linked place instead of a box with x inside.)
0 Replies
 
msolga
 
  1  
Reply Sun 22 Jan, 2006 07:37 am
satt_fs wrote:
The image link of my posting was for testing. If it didn't show automatically on the a2k page, it was intended.. :wink:


I figured that's what you were doing, satt. I was "ah-ing" at the second half of Sturgis's post.
0 Replies
 
 

Related Topics

So I just joined Facebook.... - Discussion by DrewDad
YouTube Is Doomed - Discussion by Shapeless
Internet disinformation overload - Discussion by rosborne979
Participatory Democracy Online - Discussion by wandeljw
OpenDNS and net neutrality - Question by Butrflynet
Internet Explorer 8? - Question by Pitter
 
  1. Forums
  2. » Why are some posted images not appearing online?
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 09/27/2021 at 07:09:28