0
   

PROBLEMS WITH A2K Links.

 
 
msolga
 
Reply Sun 20 Apr, 2003 07:56 pm
Just to let you know - there's a problem with the email links today (Monday 21st April, midday, Oz time) Also the NEW POSTS link (& others) at the top of each page is not operating properly, either. I'm wondering if A2K is having problems.
Another outage, maybe?
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Discussion • Score: 0 • Views: 1,729 • Replies: 11
No top replies

 
msolga
 
  1  
Reply Sun 20 Apr, 2003 07:59 pm
Receiving an ERROR message when I attempt to use the NEW POSTS link ... something like: "unable to insert your request".
0 Replies
 
dlowan
 
  1  
Reply Sun 20 Apr, 2003 08:23 pm
I have reported to appropriate folk, Msolga.
0 Replies
 
msolga
 
  1  
Reply Sun 20 Apr, 2003 08:31 pm
Thanks, Deb.
Weird, isn't it?
0 Replies
 
Rae
 
  1  
Reply Sun 20 Apr, 2003 08:45 pm
Was just in the chat room with Roger and he asked me if I was having any problems today.

Aside from the site being a bit slow earlier, I've had no problems. With links or anything.

I dunno guys! Rolling Eyes
0 Replies
 
msolga
 
  1  
Reply Sun 20 Apr, 2003 08:51 pm
Hello Rae

Definitely ongoing problems at this end. Maybe it's only in Oz?
0 Replies
 
Rae
 
  1  
Reply Sun 20 Apr, 2003 09:49 pm
Hi Olga! Still no problems on my end.....maybe it IS an Oz thing! Rolling Eyes
0 Replies
 
roger
 
  1  
Reply Sun 20 Apr, 2003 09:54 pm
Problems seem over, but were definately not just Oz.
0 Replies
 
pueo
 
  1  
Reply Sun 20 Apr, 2003 09:59 pm
yup, had a problem getting in this morning.
0 Replies
 
dlowan
 
  1  
Reply Sun 20 Apr, 2003 10:19 pm
I got in ok, but 'twas a tad slow - then again, so was I...
0 Replies
 
msolga
 
  1  
Reply Sun 20 Apr, 2003 11:13 pm
Just logged on to see if A2K's functional again .... Testing, testing ... Yes, it's working again! Very Happy Very Happy Very Happy
Thank you to whoever tinkered with the thingies & fixed the problem. Could you possibly tell us what the problem was, though? I sincerely hope it's not more destructive mischief making from the folks that stuffed things up before!
0 Replies
 
Montana
 
  1  
Reply Mon 21 Apr, 2003 04:57 am
I couldn't get in last night. I can't remember the time though.
0 Replies
 
 

Related Topics

So I just joined Facebook.... - Discussion by DrewDad
YouTube Is Doomed - Discussion by Shapeless
Internet disinformation overload - Discussion by rosborne979
Participatory Democracy Online - Discussion by wandeljw
OpenDNS and net neutrality - Question by Butrflynet
Internet Explorer 8? - Question by Pitter
 
  1. Forums
  2. » PROBLEMS WITH A2K Links.
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.04 seconds on 09/27/2021 at 01:34:15