0
   

Taillight relay was giving me 3 hot, why is that? SLUGGISH STARTING

 
 
Reply Wed 26 Jul, 2017 10:41 am
Honda CRV 2006 taillight relay was 3 positive output from the socket now it's 2 hot, keys off, dimmer off, !! . Things i fixed by myself changed the cluster because it was fried, changed the multiplex control unit fuse box under the dash, fixed the cut wires between the tail light relay to the taillights.


All this happened when i wanted to change the small bulb in the hazard light switch, there was positive and negative contact while changing the small bulb, while the dimmer was on parking position, all smoking was there, at that moment almost all the lights in the dashboard, except the speedometer, went off, my radio light was strong on off position, very weak light on Parking/ Running light, lost the climate control lights, lost the high mount brake light.

I checked the board of the cluster it was fried so i changed with 02 EX CRV, worked fine.
& Changed the fuse box ( multiplex control unit) under the dash.
& Checked the tail light relay socket i get 3 positive i get voltage reading as follows: pin [30] : 0.00 v, pin [86}: 1.397 v, pin {87}: 12.93 v, pin [85] : 12.90 v. All are hot with no key on, hot all the times.
& checked all the fuses under the dash and under the hood with test light all are fine. PIN 86 NOW IS 0.00 IT'S WEIRD

TODAY THE RELAY IS GIVING ME 2 HOT IT LOOKS LIKE THAT SOMETHING HAPPENED AND FIXED THE ISSUE COULD THE PROBLEM RELATED TO THE ECU!!

Things are fixed after changing the cluster are:
1-Radio light came back to normal function.
2-Dashboard lights came back functioning again.
3-Climate control light came back functioning again.
4- Hazard light switch small bulb indicator came back operating.
5- All other light now working fine even the tail light after fixing the cut wire between the relay and terminal of the taillight.

NOW THE CAR IS HAS LONG CRANKING OR LAZY START UP!!

ANY HELP APPRECIATED



  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 0 • Views: 137 • Replies: 0
No top replies

 
 

 
  1. Forums
  2. » Taillight relay was giving me 3 hot, why is that? SLUGGISH STARTING
Copyright © 2019 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 05/26/2019 at 11:13:40