Reply Wed 28 Oct, 2009 07:59 am
I recently download Left 4 Dead and its AWESOME!! but most of the time the game stutters. The sound gets stuck and this happens mostly as a fast action seq flows. My pc confg is the following:

ram 1.48 g
video card : ATI 4350 1g ram
drivers direct 10 and 9
processor : Celeron 3.3 Ghz

I think it is my crappy processor or maybe the hard disk that its almost full.
I know my pc its crap but any sugestions will be great.

Also I havent play online so this happens on the single player ver.
  • Topic Stats
  • Top Replies
  • Link to this Topic
Type: Question • Score: 0 • Views: 1,900 • Replies: 5
No top replies

 
engineer
 
  2  
Reply Wed 28 Oct, 2009 09:02 am
@Vulture CrazySkull,
What about your sound card? Are you running sound on your MB?
Diest TKO
 
  2  
Reply Wed 28 Oct, 2009 05:13 pm
You need more RAM for starts. What type of network card do you use? L4D is an awesome game, BTW.

T
K
O
Vulture CrazySkull
 
  1  
Reply Sat 31 Oct, 2009 01:38 pm
@engineer,
I dont have a sound card. I use the onboard confg.
0 Replies
 
Vulture CrazySkull
 
  1  
Reply Sat 31 Oct, 2009 01:41 pm
@Diest TKO,
As soon as I get paid I'll upgrade it to 2G ( the motherboard max)
also about the card. I use the one onboard but I havent tried the game online.
0 Replies
 
Vulture CrazySkull
 
  1  
Reply Sat 31 Oct, 2009 01:46 pm
Thanks guys. What I'm doing is shuting down all owner apps ( even utorrent) to ease the processor. I think the problem is also the celeron.
0 Replies
 
 

 
  1. Forums
  2. » Game stutters
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 04/19/2021 at 06:02:23